<!DOCTYPE html>
<html lang="sv-SE">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Thursday Thoughts &#8211; Easter Flowers | Leya</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://lagottocattleya.wordpress.com/xmlrpc.php">

<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Leya &raquo; flöde" href="https://lagottocattleya.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Leya &raquo; kommentarsflöde" href="https://lagottocattleya.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Leya &raquo; Thursday Thoughts &#8211; Easter&nbsp;Flowers kommentarsflöde" href="https://lagottocattleya.wordpress.com/2019/04/18/thursday-thoughts-easter-flowers/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.2-beta3-45233"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9UFlOAzEMvRCpVcRU8IE4SxZrmtZOrDhRNbcnM6VFaiE/kZ/zFttwEeNzqpgqcDNCbY5J4SI+s1GOhMsD2nnVF/hbRvGMCiesYv3ZbOiJ7ijPvzm5BBsUZsrO0si6INmKwUjW+oDuspg8tdAn6A0IUbewbRBXbFlA60K445hGQT4X7H0WW1cGY4gWCbnTRjKWw021lsd+gOGprjd1Tgqqmv5ybGzqsQc9665tkOa6hWLjn1UG/jMmLLF//FOu2i/+3E/T28f7/jC9nr4BM9jE4Q==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='museum-fonts-css'  href='https://fonts.googleapis.com/css?family=Quattrocento+Sans:400%2C700|Playfair+Display:400%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyVzMEOwiAMgOEXEht1zpPxWRhWrAIlawnx7UVNdF4Wvf1N+xVqNo6TYlLQM0YUyGWAWARLBEoORG8BTc2O49KJLGAiYjE5FE9JoNLRowooZ5NZWj3hLwRL2/KV0ARbQTHmYBX/eNBarR9t/NSLESRWalLeMffPI5vAzipx+hrMKVga5+iIQ2Df0kO7mowPdIj71Xa96zfdqusvd712i44=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9jFEKwkAMRC9kjIUu9Ec8S7pddyPppmxSen0VFBGlXzMD7w1uC0StnqrjvMIia+ZqSNFZ60jt047R7ID/8UXN4SrEDa1Q45rfuWeZRiYB0azf40fykuZkWHrMoiPJ3uvGU05u+EBeHXLjCahOIGz+dC/zuQshnIZ+CN3tDimNYEQ=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKwjAMhF/Irug6/CU+S+1iSW3T2rQb+vR2oD/UoRAIR77jLnJOAsn4OgJL1+ZaId+eq3O8kb8AEdBmXaALSC/YRCpAZWFT5BKAWVtYuYZ4Qg+iMuQGUGkx57jCvVdCmhDmv5iDkrS5iAyM96/0UEXy1SKxzODbA6NYun6o5jqGw3YY1K7v90q5BzAxcHE='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lagottocattleya.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Wordless Wednesday' href='https://lagottocattleya.wordpress.com/2019/04/17/wordless-wednesday-139/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://lagottocattleya.wordpress.com/2019/04/18/thursday-thoughts-easter-flowers/" />
<link rel='shortlink' href='https://wp.me/p1hCI2-aJ2' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flagottocattleya.wordpress.com%2F2019%2F04%2F18%2Fthursday-thoughts-easter-flowers%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flagottocattleya.wordpress.com%2F2019%2F04%2F18%2Fthursday-thoughts-easter-flowers%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Thursday Thoughts &#8211; Easter Flowers" />
<meta property="og:url" content="https://lagottocattleya.wordpress.com/2019/04/18/thursday-thoughts-easter-flowers/" />
<meta property="og:description" content="Happy Easter! &nbsp; From Keukenhof and The Netherlands &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;" />
<meta property="article:published_time" content="2019-04-18T10:12:29+00:00" />
<meta property="article:modified_time" content="2019-04-18T10:12:29+00:00" />
<meta property="og:site_name" content="Leya" />
<meta property="og:image" content="https://lagottocattleya.files.wordpress.com/2019/04/holland-2019-938-4.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="826" />
<meta property="og:locale" content="sv_SE" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Thursday Thoughts &#8211; Easter&nbsp;Flowers" />
<meta name="twitter:image" content="https://lagottocattleya.files.wordpress.com/2019/04/holland-2019-938-4.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://lagottocattleya.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://lagottocattleya.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://lagottocattleya.wordpress.com/osd.xml" title="Leya" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f5f5f5" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Leya" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="To See a World in a Grain of Sand..." /><meta name="msapplication-task" content="name=Prenumerera;action-uri=https://lagottocattleya.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Skapa ett konto för att få en gratis blogg;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com-support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com-forum;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Happy Easter! &nbsp; From Keukenhof and The Netherlands &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'museum', amp: false, siteid: 8982, blogid: 18976714, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://lagottocattleya.wordpress.com/2019/04/18/thursday-thoughts-easter-flowers/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-41232 single-format-standard mp6 customizer-styles-applied has-site-logo highlander-enabled highlander-light">
<div id="page" class="hfeed site">

	<nav id="site-navigation" class="main-navigation" role="navigation">
		<button class="menu-toggle">Meny</button>
		<a class="skip-link screen-reader-text" href="#content">Hoppa till innehåll</a>
		<div class="nav-wrapper">
			<span id="site-navigation-wrapper">
			<div class="main-menu"><ul id="menu-about-milo" class="menu"><li id="menu-item-15147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15147"><a href="https://lagottocattleya.wordpress.com/">Home</a></li>
<li id="menu-item-15148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15148"><a href="https://lagottocattleya.wordpress.com/about-me/">About me</a></li>
<li id="menu-item-15149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15149"><a href="https://lagottocattleya.wordpress.com/about-mille/">About Mille</a></li>
<li id="menu-item-15150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15150"><a href="https://lagottocattleya.wordpress.com/about-totti/">About Totti</a></li>
<li id="menu-item-39000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39000"><a href="https://lagottocattleya.wordpress.com/about-milo/">About Milo</a></li>
<li id="menu-item-15151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15151"><a href="https://lagottocattleya.wordpress.com/about/">About, Copyright and Award free</a></li>
<li id="menu-item-15152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15152"><a href="https://lagottocattleya.wordpress.com/about-my-photo-blog/">About My Photo Blog</a></li>
<li id="menu-item-15153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15153"><a href="https://lagottocattleya.wordpress.com/about-warden-spirits/">About Warden Spirits</a></li>
<li id="menu-item-15154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15154"><a href="https://lagottocattleya.wordpress.com/temalista-365-foton-2015/">Temalista 365 foton 2015</a></li>
</ul></div>			</span>
					</div>
	</nav><!-- #site-navigation -->

	<header id="masthead" class="site-header" role="banner">
				<div class="site-branding text-right">

						<div class="site-logo">
				<a href="https://lagottocattleya.wordpress.com/" class="site-logo-link" rel="home"><img width="150" height="133" src="https://lagottocattleya.files.wordpress.com/2015/09/text.png?w=150" class="site-logo attachment-thumbnail" alt="" data-size="thumbnail" data-attachment-id="18120" data-permalink="https://lagottocattleya.wordpress.com/text-2/" data-orig-file="https://lagottocattleya.files.wordpress.com/2015/09/text.png" data-orig-size="150,133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Text" data-image-description="" data-medium-file="https://lagottocattleya.files.wordpress.com/2015/09/text.png?w=150" data-large-file="https://lagottocattleya.files.wordpress.com/2015/09/text.png?w=150" /></a>			</div>
			
			<h1 class="site-title"><a href="https://lagottocattleya.wordpress.com/" rel="home">Leya</a></h1>

		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<div class="entry-image">
	<img width="1500" height="1033" src="https://lagottocattleya.files.wordpress.com/2019/04/holland-2019-938-4.jpg?w=1500" class="attachment-museum-single size-museum-single wp-post-image" alt="" srcset="https://lagottocattleya.files.wordpress.com/2019/04/holland-2019-938-4.jpg 1500w, https://lagottocattleya.files.wordpress.com/2019/04/holland-2019-938-4.jpg?w=150 150w, https://lagottocattleya.files.wordpress.com/2019/04/holland-2019-938-4.jpg?w=300 300w, https://lagottocattleya.files.wordpress.com/2019/04/holland-2019-938-4.jpg?w=768 768w, https://lagottocattleya.files.wordpress.com/2019/04/holland-2019-938-4.jpg?w=1024 1024w" sizes="(max-width: 1500px) 100vw, 1500px" data-attachment-id="41240" data-permalink="https://lagottocattleya.wordpress.com/2019/04/18/thursday-thoughts-easter-flowers/holland-2019-938-4/" data-orig-file="https://lagottocattleya.files.wordpress.com/2019/04/holland-2019-938-4.jpg" data-orig-size="1500,1033" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;18&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1552562291&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://lagottocattleya.files.wordpress.com/2019/04/holland-2019-938-4.jpg?w=300" data-large-file="https://lagottocattleya.files.wordpress.com/2019/04/holland-2019-938-4.jpg?w=920" /></div><!-- .entry-image -->

<article id="post-41232" class="post-41232 post type-post status-publish format-standard has-post-thumbnail hentry category-flowers category-tankar category-thursday-thoughts tag-keukenhof tag-thursday-thoughts">
	<header class="entry-header">
		<h1 class="entry-title">Thursday Thoughts &#8211; Easter&nbsp;Flowers</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<h1 style="text-align:center;"><em>Happy Easter!</em></h1>
<p>&nbsp;</p>
<p><a href="https://lagottocattleya.files.wordpress.com/2019/04/holland-2019-828-2.jpg" target="_blank" rel="noopener"><img data-attachment-id="41233" data-permalink="https://lagottocattleya.wordpress.com/2019/04/18/thursday-thoughts-easter-flowers/holland-2019-828-2/" data-orig-file="https://lagottocattleya.files.wordpress.com/2019/04/holland-2019-828-2.jpg?w=920" data-orig-size="1500,983" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1552557056&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://lagottocattleya.files.wordpress.com/2019/04/holland-2019-828-2.jpg?w=920?w=300" data-large-file="https://lagottocattleya.files.wordpress.com/2019/04/holland-2019-828-2.jpg?w=920?w=920" class="alignnone size-full wp-image-41233" src="https://lagottocattleya.files.wordpress.com/2019/04/holland-2019-828-2.jpg?w=920" alt="" srcset="https://lagottocattleya.files.wordpress.com/2019/04/holland-2019-828-2.jpg?w=920 920w, https://lagottocattleya.files.wordpress.com/2019/04/holland-2019-828-2.jpg?w=150 150w, https://lagottocattleya.files.wordpress.com/2019/04/holland-2019-828-2.jpg?w=300 300w, https://lagottocattleya.files.wordpress.com/2019/04/holland-2019-828-2.jpg?w=768 768w, https://lagottocattleya.files.wordpress.com/2019/04/holland-2019-828-2.jpg?w=1024 1024w, https://lagottocattleya.files.wordpress.com/2019/04/holland-2019-828-2.jpg 1500w" sizes="(max-width: 920px) 100vw, 920px"   /></a></p>
<p style="text-align:center;">From Keukenhof and The Netherlands</p>
<p class="jetpack-slideshow-noscript robots-nocontent">Detta bildspel kräver JavaScript.</p><div id="gallery-41232-1-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/lagottocattleya.files.wordpress.com\/2019\/04\/holland-2019-812-2.jpg&quot;,&quot;id&quot;:&quot;41235&quot;,&quot;title&quot;:&quot;&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/lagottocattleya.files.wordpress.com\/2019\/04\/holland-2019-940-2.jpg&quot;,&quot;id&quot;:&quot;41238&quot;,&quot;title&quot;:&quot;&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/lagottocattleya.files.wordpress.com\/2019\/04\/holland-2019-961-2.jpg&quot;,&quot;id&quot;:&quot;41242&quot;,&quot;title&quot;:&quot;&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/lagottocattleya.files.wordpress.com\/2019\/04\/holland-2019-952-2-1.jpg&quot;,&quot;id&quot;:&quot;41241&quot;,&quot;title&quot;:&quot;&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="atatags-370373-5cb8a6f7a2337">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5cb8a6f7a2337', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Annonser</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5cb8a6f7a2379">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5cb8a6f7a2379',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5cb8a6f7a237c">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5cb8a6f7a237c',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-41232" class="share-twitter sd-button share-icon no-text" href="https://lagottocattleya.wordpress.com/2019/04/18/thursday-thoughts-easter-flowers/?share=twitter" target="_blank" title="Klicka för att dela på Twitter"><span></span><span class="sharing-screen-reader-text">Klicka för att dela på Twitter (Öppnas i ett nytt fönster)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-41232" class="share-facebook sd-button share-icon no-text" href="https://lagottocattleya.wordpress.com/2019/04/18/thursday-thoughts-easter-flowers/?share=facebook" target="_blank" title="Klicka för att dela på Facebook"><span></span><span class="sharing-screen-reader-text">Klicka för att dela på Facebook (Öppnas i ett nytt fönster)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://lagottocattleya.wordpress.com/2019/04/18/thursday-thoughts-easter-flowers/#print" target="_blank" title="Klicka för utskrift"><span></span><span class="sharing-screen-reader-text">Klicka för utskrift (Öppnas i ett nytt fönster)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://lagottocattleya.wordpress.com/2019/04/18/thursday-thoughts-easter-flowers/?share=email" target="_blank" title="Klicka för att maila detta till en vän"><span></span><span class="sharing-screen-reader-text">Klicka för att maila detta till en vän (Öppnas i ett nytt fönster)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://lagottocattleya.wordpress.com/2019/04/18/thursday-thoughts-easter-flowers/?share=tumblr" target="_blank" title="Klicka för att dela på Tumblr"><span></span><span class="sharing-screen-reader-text">Klicka för att dela på Tumblr (Öppnas i ett nytt fönster)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-18976714-41232-5cb8a6f7a3a4d' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=18976714&amp;post_id=41232&amp;origin=lagottocattleya.wordpress.com&amp;obj_id=18976714-41232-5cb8a6f7a3a4d' data-name='like-post-frame-18976714-41232-5cb8a6f7a3a4d'><h3 class='sd-title'>Gilla</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Gilla</span></span> <span class="loading">Laddar...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Relaterade</em></h3>
</div></div>
			</div><!-- .entry-content -->

	<footer class="entry-meta clear">
		
		<div class="entry-author"><span class="byline">by <span class="author vcard"><a class="url fn n" href="https://lagottocattleya.wordpress.com/author/lagottocattleya/">Leya</a></span></span><span class="posted-on"> on <a href="https://lagottocattleya.wordpress.com/2019/04/18/thursday-thoughts-easter-flowers/" rel="bookmark"><time class="entry-date published" datetime="2019-04-18T12:12:29+02:00">18 april, 2019</time></a></span></div>

		<div class="entry-taxes">
			<span class="entry-categories genericon genericon-category"><a href="https://lagottocattleya.wordpress.com/category/flowers/" rel="category tag">Flowers</a>, <a href="https://lagottocattleya.wordpress.com/category/tankar/" rel="category tag">Tankar</a>, <a href="https://lagottocattleya.wordpress.com/category/thursday-thoughts/" rel="category tag">Thursday Thoughts</a></span> <span class="entry-tags genericon genericon-tag"><a href="https://lagottocattleya.wordpress.com/tag/keukenhof/" rel="tag">Keukenhof</a>, <a href="https://lagottocattleya.wordpress.com/tag/thursday-thoughts/" rel="tag">Thursday Thoughts</a></span>		</div>
	</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Inläggsnavigering</h1>
		<div class="nav-links">

			<a href="https://lagottocattleya.wordpress.com/2019/04/17/wordless-wednesday-139/" rel="prev"><span class="meta-nav">&laquo;</span> Wordless Wednesday</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			2 comments on &ldquo;<span>Thursday Thoughts &#8211; Easter&nbsp;Flowers</span>&rdquo;		</h2>

		<ol class="comment-list">
					<li id="comment-52980" class="comment byuser comment-author-wsalg818 even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-52980" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b9eae1851161def0d2749223d428540a?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' />						<b class="fn"><a href='http://lolawi.wordpress.com' rel='external nofollow' class='url'>lolaWi</a></b> <span class="says">skriver:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lagottocattleya.wordpress.com/2019/04/18/thursday-thoughts-easter-flowers/#comment-52980">
							<time datetime="2019-04-18T15:38:01+02:00">
								18 april, 2019 kl. 15:38							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>beautiful!  thank you for sharing!  happy Easter! 🙂</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/04/18/thursday-thoughts-easter-flowers/?replytocom=52980#respond' data-commentid="52980" data-postid="41232" data-belowelement="div-comment-52980" data-respondelement="respond" aria-label='Svar till lolaWi'>Svara</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-52981" class="comment byuser comment-author-lagottocattleya bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-52981" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/696c938fdcd999a6dc2e47c33098e1ea?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' />						<b class="fn"><a href='https://lagottocattleya.wordpress.com' rel='external nofollow' class='url'>Leya</a></b> <span class="says">skriver:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lagottocattleya.wordpress.com/2019/04/18/thursday-thoughts-easter-flowers/#comment-52981">
							<time datetime="2019-04-18T17:18:10+02:00">
								18 april, 2019 kl. 17:18							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you so much &#8211; have a great holiday!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/04/18/thursday-thoughts-easter-flowers/?replytocom=52981#respond' data-commentid="52981" data-postid="41232" data-belowelement="div-comment-52981" data-respondelement="respond" aria-label='Svar till Leya'>Svara</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Halva verket är läsarens - så, vad säger Du? As the second half is the reader's - I'd love to have Your line! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/18/thursday-thoughts-easter-flowers/#respond" style="display:none;">Avbryt svar</a></small></h3>			<form action="https://lagottocattleya.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="8c729949d5" /><input type="hidden" name="_wp_http_referer" value="/2019/04/18/thursday-thoughts-easter-flowers/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Skriv din kommentar här...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Skriv din kommentar här..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fyll i dina uppgifter nedan eller klicka på en ikon för att logga in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Logga in via Gäst">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Logga in via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Flagottocattleya.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Logga in via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Logga in via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">E-post <span class="required">(måste anges)</span> <span class="nopublish">(Adressen lämnas aldrig ut)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Namn <span class="required">(måste anges)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Webbplats</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			Du kommenterar med ditt WordPress.com-konto.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Logga&nbsp;ut</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Ändra</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google-foto" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			Du kommenterar med ditt Google-konto.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Logga&nbsp;ut</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Ändra</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter-bild" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			Du kommenterar med ditt Twitter-konto.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Logga&nbsp;ut</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Ändra</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook-foto" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			Du kommenterar med ditt Facebook-konto.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Logga&nbsp;ut</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Ändra</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Avbryt</a></div>
		<p>Ansluter till %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Meddela mig om vidare kommentarer via e-post.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Meddela mig om nya inlägg via e-post.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Skicka kommentar" /> <input type='hidden' name='comment_post_ID' value='41232' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4d8ee9d671" /></p>
<input type="hidden" name="genseq" value="1555605239" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="9"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<div id="secondary" class="widget-area two-column" role="complementary">
	<div class="secondary-content">

				<div class="sidebar">
			<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h1 class="widget-title">Creative Commons</h1><div class="textwidget custom-html-widget"><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/4.0/"><img alt="Creative Commons License" style="border-width:0;" src="https://i.creativecommons.org/l/by-nc-nd/4.0/88x31.png" /></a><br />This work is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/4.0/">Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License</a>.</div></aside><aside id="linkcat-441018352" class="widget widget_links"><h1 class="widget-title">Travel Worth its Price! Res prisvärt!</h1>
	<ul class='xoxo blogroll'>
<li><a href="https://track.adtraction.com/t/t?a=24839636&#038;as=1111858514&#038;t=2&#038;tk=1" title="Check out and buy new travels here!">Flygvaruhuset</a></li>
<li><a href="https://track.adtraction.com/t/t?a=24839930&#038;as=1111858514&#038;t=2&#038;tk=1" title="Check out and buy new travels here!" target="_blank">Supersavertravel</a></li>

	</ul>
</aside>
<aside id="linkcat-441026339" class="widget widget_links"><h1 class="widget-title">Novels and travel guides!</h1>
	<ul class='xoxo blogroll'>
<li><a href="https://track.adtraction.com/t/t?a=1064669490&#038;as=1111858514&#038;t=2&#038;tk=1" title="Check out and buy the latest books and travel guides here!" target="_blank">Bokus</a></li>

	</ul>
</aside>
<aside id="linkcat-200" class="widget widget_links"><h1 class="widget-title">Travel</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://theurgetowander.com/" title="Magical photos and stories from around the world" target="_blank">Madhu</a></li>
<li><a href="http://wheresmybackpack.com/" title="Travel themes &#8211; photo" target="_blank">Where&#039;s my backpack?</a></li>

	</ul>
</aside>
<aside id="blog-stats-2" class="widget widget_blog-stats"><h1 class="widget-title">Blog Stats</h1>		<ul>
			<li>271&nbsp;809 hits</li>
		</ul>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Prenumeration via epost</label></h1>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Skriv in din epostadress för att prenumerera på den här bloggen och därmed få information om nya inlägg via epost.</p>
<p>Gör sällskap med 5&nbsp;936 andra följare</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Ange din e-postadress" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="18976714"/>
                    <input type="hidden" name="source" value="https://lagottocattleya.wordpress.com/2019/04/18/thursday-thoughts-easter-flowers/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="1f1d0ec9ab" />                    <button type="submit"
		                		                                    >
		                Anmäl mig!                    </button>
                </p>
            </form>
			
</aside><aside id="categories-4" class="widget widget_categories"><h1 class="widget-title">Kategorier</h1><form action="https://lagottocattleya.wordpress.com" method="get"><label class="screen-reader-text" for="cat">Kategorier</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Välj kategori</option>
	<option class="level-0" value="20021213">16/250&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15689532">365 foton&nbsp;&nbsp;(364)</option>
	<option class="level-0" value="400">About Milo&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="431190">Alps&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="490">Animals&nbsp;&nbsp;(294)</option>
	<option class="level-0" value="133452">Arkitektur&nbsp;&nbsp;(395)</option>
	<option class="level-0" value="177">Art&nbsp;&nbsp;(415)</option>
	<option class="level-0" value="2865">Autumn&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="6758">Awards&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="44936324">B&amp;W Black and White&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="6025">Beijing&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="36845">Birds&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="5129">Birthday&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="708607">Blekinge&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="89794">Blommor&nbsp;&nbsp;(411)</option>
	<option class="level-0" value="57927">Boats&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="178">Books&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="174693">Bridges&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="247838">Byggnader&nbsp;&nbsp;(272)</option>
	<option class="level-0" value="929">Cars&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="265555653">Cee&#8217;s B&amp;W Challenge&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="651850537">Cee&#8217;s FOTD Challenge&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="115696150">Cee&#8217;s Fun Foto Challenge&nbsp;&nbsp;(237)</option>
	<option class="level-0" value="19867">Challenge&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="1343">Children&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="1470">China&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="7117">City&nbsp;&nbsp;(127)</option>
	<option class="level-0" value="28638">Clothes&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="14312">Clouds&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="305">Dogs&nbsp;&nbsp;(137)</option>
	<option class="level-0" value="1342">Education&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="729865">Egen&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="120886">Eget&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="384">Entertainment&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="4328">Europe&nbsp;&nbsp;(156)</option>
	<option class="level-0" value="406">Family&nbsp;&nbsp;(109)</option>
	<option class="level-0" value="137017">Festivities&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="5995">Fish&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="1150">Flowers&nbsp;&nbsp;(255)</option>
	<option class="level-0" value="586">Food&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="112802">Forest&nbsp;&nbsp;(143)</option>
	<option class="level-0" value="8191">Fruit&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="24600">Furniture&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="1851">Garden&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="117572">Gardens&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="63941">Guest&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="337">Health&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="7815">Hiking&nbsp;&nbsp;(125)</option>
	<option class="level-0" value="678">History&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="343099">Hundar&nbsp;&nbsp;(251)</option>
	<option class="level-0" value="36306">Insects&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="6850">Instruments&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="31563752">Italy&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="11201">Landscape&nbsp;&nbsp;(213)</option>
	<option class="level-0" value="10643">Litteratur&nbsp;&nbsp;(77)</option>
	<option class="level-1" value="524">&nbsp;&nbsp;&nbsp;Film&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="39147">Machines&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="1625">Macro&nbsp;&nbsp;(30)</option>
	<option class="level-1" value="6552225">&nbsp;&nbsp;&nbsp;Macro Monday&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="72602">Möbler&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="3869">Memories&nbsp;&nbsp;(232)</option>
	<option class="level-0" value="117700">Minnen&nbsp;&nbsp;(442)</option>
	<option class="level-0" value="8123">Mountains&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="23317">Museum&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="18">Music&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="62760">My garden&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="19852">My home&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="91379">Natur&nbsp;&nbsp;(470)</option>
	<option class="level-0" value="1099">Nature&nbsp;&nbsp;(526)</option>
	<option class="level-0" value="2208">Night&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="39140">Orchids&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="32168">Park&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="660">People&nbsp;&nbsp;(255)</option>
	<option class="level-0" value="436">Photography&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="9625683">postaday&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="141669">PS&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3099">Quote&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="245">Reflections&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="8892">Riga&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="130">School&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14320">Schweiz&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="12260">Scotland&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="165398">Shadows and reflections&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="20341">Snow&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="67">Sports&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="9486">Spring&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="1052">Students&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="22302">Summer&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="2369169">Summer house&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="3055">Sweden&nbsp;&nbsp;(388)</option>
	<option class="level-0" value="375207889">Sylvain Landry challenge&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="12916">Tankar&nbsp;&nbsp;(2&nbsp;761)</option>
	<option class="level-0" value="5117">Text&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="61780">Thankfulness&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="563">Thoughts&nbsp;&nbsp;(553)</option>
	<option class="level-0" value="373877">Thursday Thoughts&nbsp;&nbsp;(138)</option>
	<option class="level-0" value="3233">Toys&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1595">Trade&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="36700">Traditions&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="200">Travel&nbsp;&nbsp;(589)</option>
	<option class="level-0" value="2821016">Travel Challenge&nbsp;&nbsp;(155)</option>
	<option class="level-0" value="11124588">Travel theme&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="16111">Trees&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="9570814">Underligheter&nbsp;&nbsp;(213)</option>
	<option class="level-0" value="9218">Vehicles&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="310514">Walls&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="111129">Warszawa&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14157">Water&nbsp;&nbsp;(110)</option>
	<option class="level-0" value="762113">Weekly Challenge&nbsp;&nbsp;(355)</option>
	<option class="level-1" value="191512526">&nbsp;&nbsp;&nbsp;Ese&#8217;s Weekly Shoot &amp; Quote Challenge&nbsp;&nbsp;(33)</option>
	<option class="level-1" value="643037364">&nbsp;&nbsp;&nbsp;LENS-ARTISTS&nbsp;&nbsp;(40)</option>
	<option class="level-1" value="1993113">&nbsp;&nbsp;&nbsp;SYW&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="800">Windows&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="9484">Winter&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="65641854">Wonders and peculiarities&nbsp;&nbsp;(153)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h1 class="widget-title">Most wanted</h1><div style="overflow:hidden"><a href="https://lagottocattleya.wordpress.com/tag/about-milo/" class="tag-cloud-link tag-link-400 tag-link-position-1" style="font-size: 9.09375pt;" aria-label="About Milo (25 poster)">About Milo</a>
<a href="https://lagottocattleya.wordpress.com/tag/animals/" class="tag-cloud-link tag-link-490 tag-link-position-2" style="font-size: 15.145833333333pt;" aria-label="Animals (171 poster)">Animals</a>
<a href="https://lagottocattleya.wordpress.com/tag/architecture/" class="tag-cloud-link tag-link-2290 tag-link-position-3" style="font-size: 16.822916666667pt;" aria-label="Architecture (292 poster)">Architecture</a>
<a href="https://lagottocattleya.wordpress.com/tag/art/" class="tag-cloud-link tag-link-177 tag-link-position-4" style="font-size: 19.15625pt;" aria-label="Art (618 poster)">Art</a>
<a href="https://lagottocattleya.wordpress.com/tag/autumn/" class="tag-cloud-link tag-link-2865 tag-link-position-5" style="font-size: 13.322916666667pt;" aria-label="Autumn (97 poster)">Autumn</a>
<a href="https://lagottocattleya.wordpress.com/tag/bw/" class="tag-cloud-link tag-link-24696 tag-link-position-6" style="font-size: 8.7291666666667pt;" aria-label="B&amp;W (22 poster)">B&amp;W</a>
<a href="https://lagottocattleya.wordpress.com/tag/beach/" class="tag-cloud-link tag-link-24594 tag-link-position-7" style="font-size: 13.541666666667pt;" aria-label="Beach (103 poster)">Beach</a>
<a href="https://lagottocattleya.wordpress.com/tag/bhutan/" class="tag-cloud-link tag-link-133072 tag-link-position-8" style="font-size: 9.3854166666667pt;" aria-label="Bhutan (27 poster)">Bhutan</a>
<a href="https://lagottocattleya.wordpress.com/tag/birds/" class="tag-cloud-link tag-link-36845 tag-link-position-9" style="font-size: 13.322916666667pt;" aria-label="Birds (96 poster)">Birds</a>
<a href="https://lagottocattleya.wordpress.com/tag/blekinge/" class="tag-cloud-link tag-link-708607 tag-link-position-10" style="font-size: 12.739583333333pt;" aria-label="Blekinge (80 poster)">Blekinge</a>
<a href="https://lagottocattleya.wordpress.com/tag/books/" class="tag-cloud-link tag-link-178 tag-link-position-11" style="font-size: 8pt;" aria-label="Books (17 poster)">Books</a>
<a href="https://lagottocattleya.wordpress.com/tag/buildings/" class="tag-cloud-link tag-link-64167 tag-link-position-12" style="font-size: 15.802083333333pt;" aria-label="Buildings (214 poster)">Buildings</a>
<a href="https://lagottocattleya.wordpress.com/tag/cars/" class="tag-cloud-link tag-link-929 tag-link-position-13" style="font-size: 9.0208333333333pt;" aria-label="Cars (24 poster)">Cars</a>
<a href="https://lagottocattleya.wordpress.com/tag/cats/" class="tag-cloud-link tag-link-306 tag-link-position-14" style="font-size: 8.2916666666667pt;" aria-label="Cats (19 poster)">Cats</a>
<a href="https://lagottocattleya.wordpress.com/tag/cees-bw/" class="tag-cloud-link tag-link-303170746 tag-link-position-15" style="font-size: 8.4375pt;" aria-label="Cee&#039;s B&amp;W (20 poster)">Cee&#039;s B&amp;W</a>
<a href="https://lagottocattleya.wordpress.com/tag/cffc/" class="tag-cloud-link tag-link-1229245 tag-link-position-16" style="font-size: 8.2916666666667pt;" aria-label="CFFC (19 poster)">CFFC</a>
<a href="https://lagottocattleya.wordpress.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-17" style="font-size: 10.041666666667pt;" aria-label="China (34 poster)">China</a>
<a href="https://lagottocattleya.wordpress.com/tag/christmas/" class="tag-cloud-link tag-link-15607 tag-link-position-18" style="font-size: 8.1458333333333pt;" aria-label="Christmas (18 poster)">Christmas</a>
<a href="https://lagottocattleya.wordpress.com/tag/city/" class="tag-cloud-link tag-link-7117 tag-link-position-19" style="font-size: 11.135416666667pt;" aria-label="City (48 poster)">City</a>
<a href="https://lagottocattleya.wordpress.com/tag/clouds/" class="tag-cloud-link tag-link-14312 tag-link-position-20" style="font-size: 9.96875pt;" aria-label="Clouds (33 poster)">Clouds</a>
<a href="https://lagottocattleya.wordpress.com/tag/denmark/" class="tag-cloud-link tag-link-6590 tag-link-position-21" style="font-size: 10.333333333333pt;" aria-label="Denmark (37 poster)">Denmark</a>
<a href="https://lagottocattleya.wordpress.com/tag/dogs/" class="tag-cloud-link tag-link-305 tag-link-position-22" style="font-size: 16.895833333333pt;" aria-label="Dogs (299 poster)">Dogs</a>
<a href="https://lagottocattleya.wordpress.com/tag/edinburgh/" class="tag-cloud-link tag-link-78116 tag-link-position-23" style="font-size: 8.1458333333333pt;" aria-label="Edinburgh (18 poster)">Edinburgh</a>
<a href="https://lagottocattleya.wordpress.com/tag/education/" class="tag-cloud-link tag-link-1342 tag-link-position-24" style="font-size: 8pt;" aria-label="Education (17 poster)">Education</a>
<a href="https://lagottocattleya.wordpress.com/tag/family/" class="tag-cloud-link tag-link-406 tag-link-position-25" style="font-size: 12.666666666667pt;" aria-label="Family (79 poster)">Family</a>
<a href="https://lagottocattleya.wordpress.com/tag/film/" class="tag-cloud-link tag-link-524 tag-link-position-26" style="font-size: 9.0208333333333pt;" aria-label="Film (24 poster)">Film</a>
<a href="https://lagottocattleya.wordpress.com/tag/flowers/" class="tag-cloud-link tag-link-1150 tag-link-position-27" style="font-size: 17.552083333333pt;" aria-label="Flowers (370 poster)">Flowers</a>
<a href="https://lagottocattleya.wordpress.com/tag/flowers-and-dogs/" class="tag-cloud-link tag-link-65632914 tag-link-position-28" style="font-size: 8.1458333333333pt;" aria-label="Flowers and dogs (18 poster)">Flowers and dogs</a>
<a href="https://lagottocattleya.wordpress.com/tag/forest/" class="tag-cloud-link tag-link-112802 tag-link-position-29" style="font-size: 8.7291666666667pt;" aria-label="Forest (22 poster)">Forest</a>
<a href="https://lagottocattleya.wordpress.com/tag/fpj-photo-challenge/" class="tag-cloud-link tag-link-485415226 tag-link-position-30" style="font-size: 8.5833333333333pt;" aria-label="fpj-photo-challenge (21 poster)">fpj-photo-challenge</a>
<a href="https://lagottocattleya.wordpress.com/tag/fun/" class="tag-cloud-link tag-link-272 tag-link-position-31" style="font-size: 8.5833333333333pt;" aria-label="Fun (21 poster)">Fun</a>
<a href="https://lagottocattleya.wordpress.com/tag/galapagos/" class="tag-cloud-link tag-link-61673 tag-link-position-32" style="font-size: 10.1875pt;" aria-label="Galapagos (35 poster)">Galapagos</a>
<a href="https://lagottocattleya.wordpress.com/tag/hiking/" class="tag-cloud-link tag-link-7815 tag-link-position-33" style="font-size: 12.59375pt;" aria-label="Hiking (76 poster)">Hiking</a>
<a href="https://lagottocattleya.wordpress.com/tag/horses/" class="tag-cloud-link tag-link-15978 tag-link-position-34" style="font-size: 9.09375pt;" aria-label="Horses (25 poster)">Horses</a>
<a href="https://lagottocattleya.wordpress.com/tag/hovdala/" class="tag-cloud-link tag-link-22433447 tag-link-position-35" style="font-size: 8.5833333333333pt;" aria-label="Hovdala (21 poster)">Hovdala</a>
<a href="https://lagottocattleya.wordpress.com/tag/iceland/" class="tag-cloud-link tag-link-7451 tag-link-position-36" style="font-size: 9.3854166666667pt;" aria-label="Iceland (27 poster)">Iceland</a>
<a href="https://lagottocattleya.wordpress.com/tag/ireland/" class="tag-cloud-link tag-link-768 tag-link-position-37" style="font-size: 8.4375pt;" aria-label="Ireland (20 poster)">Ireland</a>
<a href="https://lagottocattleya.wordpress.com/tag/lens-artists/" class="tag-cloud-link tag-link-643037364 tag-link-position-38" style="font-size: 10.625pt;" aria-label="LENS-ARTISTS (41 poster)">LENS-ARTISTS</a>
<a href="https://lagottocattleya.wordpress.com/tag/literature/" class="tag-cloud-link tag-link-557 tag-link-position-39" style="font-size: 12.8125pt;" aria-label="Literature (82 poster)">Literature</a>
<a href="https://lagottocattleya.wordpress.com/tag/lodz/" class="tag-cloud-link tag-link-380444 tag-link-position-40" style="font-size: 10.1875pt;" aria-label="Lodz (35 poster)">Lodz</a>
<a href="https://lagottocattleya.wordpress.com/tag/madrid/" class="tag-cloud-link tag-link-3544 tag-link-position-41" style="font-size: 8.4375pt;" aria-label="Madrid (20 poster)">Madrid</a>
<a href="https://lagottocattleya.wordpress.com/tag/me/" class="tag-cloud-link tag-link-210 tag-link-position-42" style="font-size: 8.4375pt;" aria-label="Me (20 poster)">Me</a>
<a href="https://lagottocattleya.wordpress.com/tag/memories/" class="tag-cloud-link tag-link-3869 tag-link-position-43" style="font-size: 19.083333333333pt;" aria-label="Memories (597 poster)">Memories</a>
<a href="https://lagottocattleya.wordpress.com/tag/midsummer/" class="tag-cloud-link tag-link-571428 tag-link-position-44" style="font-size: 8pt;" aria-label="Midsummer (17 poster)">Midsummer</a>
<a href="https://lagottocattleya.wordpress.com/tag/mille/" class="tag-cloud-link tag-link-939877 tag-link-position-45" style="font-size: 8.2916666666667pt;" aria-label="Mille (19 poster)">Mille</a>
<a href="https://lagottocattleya.wordpress.com/tag/mountains/" class="tag-cloud-link tag-link-8123 tag-link-position-46" style="font-size: 11.208333333333pt;" aria-label="Mountains (49 poster)">Mountains</a>
<a href="https://lagottocattleya.wordpress.com/tag/music/" class="tag-cloud-link tag-link-18 tag-link-position-47" style="font-size: 8.2916666666667pt;" aria-label="Music (19 poster)">Music</a>
<a href="https://lagottocattleya.wordpress.com/tag/my-forest/" class="tag-cloud-link tag-link-45733937 tag-link-position-48" style="font-size: 8.5833333333333pt;" aria-label="My forest (21 poster)">My forest</a>
<a href="https://lagottocattleya.wordpress.com/tag/my-garden/" class="tag-cloud-link tag-link-62760 tag-link-position-49" style="font-size: 12.520833333333pt;" aria-label="My garden (75 poster)">My garden</a>
<a href="https://lagottocattleya.wordpress.com/tag/my-home/" class="tag-cloud-link tag-link-19852 tag-link-position-50" style="font-size: 10.770833333333pt;" aria-label="My home (43 poster)">My home</a>
<a href="https://lagottocattleya.wordpress.com/tag/nature/" class="tag-cloud-link tag-link-1099 tag-link-position-51" style="font-size: 19.885416666667pt;" aria-label="Nature (768 poster)">Nature</a>
<a href="https://lagottocattleya.wordpress.com/tag/orchids/" class="tag-cloud-link tag-link-39140 tag-link-position-52" style="font-size: 10.552083333333pt;" aria-label="Orchids (40 poster)">Orchids</a>
<a href="https://lagottocattleya.wordpress.com/tag/people/" class="tag-cloud-link tag-link-660 tag-link-position-53" style="font-size: 16.3125pt;" aria-label="People (253 poster)">People</a>
<a href="https://lagottocattleya.wordpress.com/tag/postaday/" class="tag-cloud-link tag-link-9625683 tag-link-position-54" style="font-size: 15.65625pt;" aria-label="postaday (203 poster)">postaday</a>
<a href="https://lagottocattleya.wordpress.com/tag/reflections/" class="tag-cloud-link tag-link-245 tag-link-position-55" style="font-size: 14.854166666667pt;" aria-label="Reflections (158 poster)">Reflections</a>
<a href="https://lagottocattleya.wordpress.com/tag/religion/" class="tag-cloud-link tag-link-116 tag-link-position-56" style="font-size: 8.875pt;" aria-label="Religion (23 poster)">Religion</a>
<a href="https://lagottocattleya.wordpress.com/tag/riga/" class="tag-cloud-link tag-link-8892 tag-link-position-57" style="font-size: 11.354166666667pt;" aria-label="Riga (51 poster)">Riga</a>
<a href="https://lagottocattleya.wordpress.com/tag/rome/" class="tag-cloud-link tag-link-9641 tag-link-position-58" style="font-size: 8.7291666666667pt;" aria-label="Rome (22 poster)">Rome</a>
<a href="https://lagottocattleya.wordpress.com/tag/schweiz/" class="tag-cloud-link tag-link-14320 tag-link-position-59" style="font-size: 10.84375pt;" aria-label="Schweiz (44 poster)">Schweiz</a>
<a href="https://lagottocattleya.wordpress.com/tag/science/" class="tag-cloud-link tag-link-173 tag-link-position-60" style="font-size: 11.5pt;" aria-label="Science (54 poster)">Science</a>
<a href="https://lagottocattleya.wordpress.com/tag/spain/" class="tag-cloud-link tag-link-3543 tag-link-position-61" style="font-size: 11.645833333333pt;" aria-label="Spain (57 poster)">Spain</a>
<a href="https://lagottocattleya.wordpress.com/tag/spring/" class="tag-cloud-link tag-link-9486 tag-link-position-62" style="font-size: 12.59375pt;" aria-label="Spring (77 poster)">Spring</a>
<a href="https://lagottocattleya.wordpress.com/tag/students/" class="tag-cloud-link tag-link-1052 tag-link-position-63" style="font-size: 10.552083333333pt;" aria-label="Students (40 poster)">Students</a>
<a href="https://lagottocattleya.wordpress.com/tag/summer/" class="tag-cloud-link tag-link-22302 tag-link-position-64" style="font-size: 12.885416666667pt;" aria-label="Summer (84 poster)">Summer</a>
<a href="https://lagottocattleya.wordpress.com/tag/sweden/" class="tag-cloud-link tag-link-3055 tag-link-position-65" style="font-size: 15pt;" aria-label="Sweden (164 poster)">Sweden</a>
<a href="https://lagottocattleya.wordpress.com/tag/technology/" class="tag-cloud-link tag-link-6 tag-link-position-66" style="font-size: 8.875pt;" aria-label="Technology (23 poster)">Technology</a>
<a href="https://lagottocattleya.wordpress.com/tag/thoughts/" class="tag-cloud-link tag-link-563 tag-link-position-67" style="font-size: 22pt;" aria-label="Thoughts (1&nbsp;522 poster)">Thoughts</a>
<a href="https://lagottocattleya.wordpress.com/tag/thursdays-special/" class="tag-cloud-link tag-link-190987769 tag-link-position-68" style="font-size: 8.7291666666667pt;" aria-label="Thursday&#039;s Special (22 poster)">Thursday&#039;s Special</a>
<a href="https://lagottocattleya.wordpress.com/tag/totti/" class="tag-cloud-link tag-link-209534 tag-link-position-69" style="font-size: 11.0625pt;" aria-label="Totti (47 poster)">Totti</a>
<a href="https://lagottocattleya.wordpress.com/tag/travel/" class="tag-cloud-link tag-link-200 tag-link-position-70" style="font-size: 20.322916666667pt;" aria-label="Travel (883 poster)">Travel</a>
<a href="https://lagottocattleya.wordpress.com/tag/trees/" class="tag-cloud-link tag-link-16111 tag-link-position-71" style="font-size: 16.239583333333pt;" aria-label="Trees (244 poster)">Trees</a>
<a href="https://lagottocattleya.wordpress.com/tag/tradgardar/" class="tag-cloud-link tag-link-1759580 tag-link-position-72" style="font-size: 8.2916666666667pt;" aria-label="Trädgårdar (19 poster)">Trädgårdar</a>
<a href="https://lagottocattleya.wordpress.com/tag/water/" class="tag-cloud-link tag-link-14157 tag-link-position-73" style="font-size: 15.510416666667pt;" aria-label="Water (195 poster)">Water</a>
<a href="https://lagottocattleya.wordpress.com/tag/winter/" class="tag-cloud-link tag-link-9484 tag-link-position-74" style="font-size: 14.125pt;" aria-label="Winter (125 poster)">Winter</a>
<a href="https://lagottocattleya.wordpress.com/tag/wonders-and-peculiarities/" class="tag-cloud-link tag-link-65641854 tag-link-position-75" style="font-size: 18.0625pt;" aria-label="Wonders and peculiarities (437 poster)">Wonders and peculiarities</a></div></aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widget-title">Senaste inläggen</h1>		<ul>
											<li>
					<a href="https://lagottocattleya.wordpress.com/2019/04/18/thursday-thoughts-easter-flowers/">Thursday Thoughts &#8211; Easter&nbsp;Flowers</a>
									</li>
											<li>
					<a href="https://lagottocattleya.wordpress.com/2019/04/17/wordless-wednesday-139/">Wordless Wednesday</a>
									</li>
											<li>
					<a href="https://lagottocattleya.wordpress.com/2019/04/16/lens-artists-photo-challenge-41-delicious/">Lens-Artists Photo Challenge #41 &#8211;&nbsp;Delicious</a>
									</li>
											<li>
					<a href="https://lagottocattleya.wordpress.com/2019/04/15/macro-monday-11/">Macro Monday</a>
									</li>
											<li>
					<a href="https://lagottocattleya.wordpress.com/2019/04/14/silent-sunday-155/">Silent Sunday</a>
									</li>
											<li>
					<a href="https://lagottocattleya.wordpress.com/2019/04/10/wordless-wednesday-138/">Wordless Wednesday</a>
									</li>
											<li>
					<a href="https://lagottocattleya.wordpress.com/2019/04/09/cffc-walks-trails-sidewalks/">CFFC: Walks, Trails,&nbsp;Sidewalks</a>
									</li>
											<li>
					<a href="https://lagottocattleya.wordpress.com/2019/04/09/friendly-friday-photo-walk/">Friendly Friday &#8211; Photo&nbsp;Walk</a>
									</li>
											<li>
					<a href="https://lagottocattleya.wordpress.com/2019/04/08/macro-monday-wood-anemones/">Macro Monday &#8211; Wood&nbsp;Anemones</a>
									</li>
											<li>
					<a href="https://lagottocattleya.wordpress.com/2019/04/07/lens-artists-challenge-40-something-different/">Lens &#8211; Artists Challenge #40 &#8211; Something&nbsp;Different</a>
									</li>
					</ul>
		</aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">Populära inlägg &amp; sidor</h1><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="https://lagottocattleya.wordpress.com/2017/09/20/wpc-layered/" title="WPC: Layered" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://lagottocattleya.files.wordpress.com/2012/12/nya-zeeland-1-1062.jpg?w=1200&#038;resize=200%2C200" alt="WPC: Layered" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://lagottocattleya.wordpress.com/about-me/" title="About me" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://lagottocattleya.files.wordpress.com/2011/01/mod_7962.jpg?resize=200%2C200" alt="About me" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://lagottocattleya.wordpress.com/2019/02/23/lens-artists-photo-challenge-34-close-up/" title="Lens-Artists Photo Challenge #34: Close-Up" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://lagottocattleya.files.wordpress.com/2019/02/macro-vc3a5ren-kommer-034-2.jpg?w=1200&#038;resize=200%2C200" alt="Lens-Artists Photo Challenge #34: Close-Up" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://lagottocattleya.wordpress.com/2017/08/19/streets-of-london-love-and-love-not/" title="Streets of London - Love and Love Not" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://lagottocattleya.files.wordpress.com/2017/08/london-med-familjen-2017-336_copy.jpg?w=1200&#038;resize=200%2C200" alt="Streets of London - Love and Love Not" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://lagottocattleya.wordpress.com/2018/12/29/lens-artists-photo-challenge-26-photographic-review-of-2018/" title="Lens-Artists Photo Challenge #26: Photographic Review of 2018" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://lagottocattleya.files.wordpress.com/2018/12/Vinterpromenad-med-barn-och-hundar-23-dec-2018-116-Redigera-3.jpg?w=1200&#038;resize=200%2C200" alt="Lens-Artists Photo Challenge #26: Photographic Review of 2018" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://lagottocattleya.wordpress.com/2018/10/06/lens-artists-photo-challenge-14-windows/" title="Lens Artists Photo Challenge #14: Windows +" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://lagottocattleya.files.wordpress.com/2018/10/lodz-2018-103-redigera-redigera.jpg?w=1200&#038;resize=200%2C200" alt="Lens Artists Photo Challenge #14: Windows +" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://lagottocattleya.wordpress.com/2018/08/11/lens-artists-photo-challenge-patterns/" title="Lens-Artists Photo Challenge: Patterns" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://lagottocattleya.files.wordpress.com/2018/08/bhutan-2018-1329.jpg?w=1200&#038;resize=200%2C200" alt="Lens-Artists Photo Challenge: Patterns" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://lagottocattleya.wordpress.com/2018/09/08/lens-artists-photo-challenge-10-fences/" title="Lens-Artists Photo Challenge #10: Fences" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://lagottocattleya.files.wordpress.com/2015/01/365-foton-061_copy.jpg?w=944&#038;resize=200%2C200" alt="Lens-Artists Photo Challenge #10: Fences" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://lagottocattleya.wordpress.com/2018/11/03/lens-artists-photo-challenge-18-blending-in-or-standing-out/" title="Lens-Artists Photo Challenge #18: Blending In - or Standing Out?" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://lagottocattleya.files.wordpress.com/2016/12/amazonas-2-och-galapagos-1-138_copy.jpg?w=869&#038;resize=200%2C200" alt="Lens-Artists Photo Challenge #18: Blending In - or Standing Out?" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://lagottocattleya.wordpress.com/2019/02/03/lens-artists-photo-challenge-31-landscapes/" title="Lens-Artists Photo Challenge #31: Landscapes" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://lagottocattleya.files.wordpress.com/2019/02/vittsjc3b6-012_fotosketcher-2.jpg?w=1200&#038;resize=200%2C200" alt="Lens-Artists Photo Challenge #31: Landscapes" data-pin-nopin="true" />
						</a>
												</div>
					</div>
</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://lagottocattleya.wordpress.com/">
				<label>
					<span class="screen-reader-text">Sök efter:</span>
					<input type="search" class="search-field" placeholder="Sök &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Sök" />
			</form></aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h1 class="widget-title">Latest comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="lolaWi" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://lolawi.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/b9eae1851161def0d2749223d428540a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://lolawi.wordpress.com" rel="nofollow">lolaWi</a> om <a href="https://lagottocattleya.wordpress.com/2019/04/18/thursday-thoughts-easter-flowers/#comment-52980">Thursday Thoughts &#8211; East&hellip;</a></td></tr><tr><td title="Otto von Münchow" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://munchow.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/63fab3e72b78c1c28eb2ae28584039f6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://munchow.wordpress.com" rel="nofollow">Otto von Münchow</a> om <a href="https://lagottocattleya.wordpress.com/2019/04/17/wordless-wednesday-139/#comment-52979">Wordless Wednesday</a></td></tr><tr><td title="rxfrazier" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://tapgfrazier.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/1abd7f184591cd5bd34e890177d0b6b2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://tapgfrazier.wordpress.com" rel="nofollow">rxfrazier</a> om <a href="https://lagottocattleya.wordpress.com/2019/04/14/silent-sunday-155/#comment-52974">Silent Sunday</a></td></tr><tr><td title="Leya" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://lagottocattleya.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/696c938fdcd999a6dc2e47c33098e1ea?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://lagottocattleya.wordpress.com" rel="nofollow">Leya</a> om <a href="https://lagottocattleya.wordpress.com/2019/04/17/wordless-wednesday-139/#comment-52973">Wordless Wednesday</a></td></tr><tr><td title="Murtagh&#039;s Meadow" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/2411ad8cfb737e017aca01cc23fecbd3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Murtagh's Meadow om <a href="https://lagottocattleya.wordpress.com/2019/04/17/wordless-wednesday-139/#comment-52972">Wordless Wednesday</a></td></tr>				</table>
				</aside><aside id="jetpack_my_community-2" class="widget widget_jetpack_my_community"><div class='widgets-multi-column-grid'><ul><li><a href="http://flowGbars.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f0d1823b6671b722d03749b49a9660de?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sandrajjackson.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8792ffc377428c00f952434f6b01a7e2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://hammadrais.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/23336ecbead4349e6976017f979c6b0b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://livealifeofsubstance.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/bed28664ffde2df786e382ee8fef9751?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://exploringcolour.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/e0dbc161b4e3e56bfc5e187a5e8ddf9c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/173ba58e88b339093cd72dd6527d74d8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://theabyssinianopinionhome.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a88c082faf7434e0ceb3915bd8c20e68?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://sunshinysasite.wordpress.com/"><img alt='' src='https://1.gravatar.com/avatar/d70f6fe6f330eefe5c1975c9c0633da7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/f24f1cda0adfed9e73f861cc3188f40a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mensensamenleving.me"><img alt='' src='https://2.gravatar.com/avatar/e9554dde596b93cb547488442111a998?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://dimensionec.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/fbf5e39bec937e6c007ef71b4c9cc11e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://hindi171002287.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2dc4fb1ad52b604ba514ee915f2aeb69?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://manjameximoving.wordpress.com/'><img alt='' src='https://1.gravatar.com/avatar/7a592f76e5633107edd11112328b25a5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/a7200a1faaee61106159af78ae300ec7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sorryless.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/519dd4a03cc48becfd8c8117018b8259?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mydanishway.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/15ac7158658e13cd1abb3ee6dcfca545?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sillyoldsod.com"><img alt='' src='https://0.gravatar.com/avatar/610fbe37c9fac4f808bfd0e2a3aa9a5e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://maltanita.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/26679d9cedabd5d3b3d8a13a13d4fd80?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://travelsan.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/1019d5715ce7e8efc834eff8be6d11b8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lascronicasdelotromundo.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c70ce7ec743232f168d6ccbc74608351?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://munchow.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/63fab3e72b78c1c28eb2ae28584039f6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://bendbranches.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c65065a5200f04ca818d9052ad71bce1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://sandyjwhite.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/884bd847a9afb46bfa25defc36d15b63?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/e435f53833a7898fd2f2fe4896479157?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://myworld906303990.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/793e7467cf015382a6e407ea379b1d4e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://forthemohues.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5c6de6d83cf4da770e737ae8ca5c91b5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://unexpectedincommonhours.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/fd2170df9f1044fefede413eb478f04e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://rachelmankowitz.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7a70a0bdce30815b4f5e375c5ca24b3e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://travel-with-tech.blog/'><img alt='' src='https://2.gravatar.com/avatar/5f0e09b27bc7a5aef84570327611a700?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://richteahome.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/854c0af93f3fb6d7621ea0111e7cbee8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://yardandpond.com"><img alt='' src='https://2.gravatar.com/avatar/ea1c29f30dabbbf7a9c81fb8e432cd37?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://generalengineerdotblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6baf7304f69f8378eb1aa295c0ee4ab4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://sustainabilitea.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/df859335bd1b1fcfbc2475cd433a3fe5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://fotolarioja.com"><img alt='' src='https://1.gravatar.com/avatar/a86e3ce8b283c97fc09c2907f207d938?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/e156c83b2acde55380f7dd61fa98a1dc?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://jibonsblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/37c85be6bfe276d5ccbcd6edd7da95b7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://joshuasiamui.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e3c5b67feb7f30e874a17318a040cc3c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://photopaulm.com"><img alt='' src='https://0.gravatar.com/avatar/0ed303d29893b0f719a8ce6ec8e9c7df?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://artroseblose.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0ecf2def1fe262be55f867af407f3b55?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://davidoakesimages.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/58390d11427c3e41af3388f0ef96c955?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://iScriblr.com"><img alt='' src='https://1.gravatar.com/avatar/45ec57bce98614ba8f26b489016ca1d3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://blogtimewithmehome.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b4cb3cb85d0bedba1943260273107c89?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://holessence.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/030fd1a21a4cba5c7b76bbd82580460c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/779f7de2c3f33b5d7330806ea70f5a0c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://clearvisionbloghome.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/78a3b2f6f91a24f0d686633e0a45400b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lensandpensbysally.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/77c49143a4745b43bf61b1017546e429?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://shejarigzoddotblog.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/421fd33694d7f6b7250d838c8559888f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://baldy.blog/"><img alt='' src='https://0.gravatar.com/avatar/6d926be178939cb795bd03555eef8d0d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://lagottocattleya.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/696c938fdcd999a6dc2e47c33098e1ea?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://musmanshaheen.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a48bec0403a1aec09e64d535415dac73?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside><aside id="linkcat-78800148" class="widget widget_links"><h1 class="widget-title">Some of the many blogs I enjoy and savour</h1>
	<ul class='xoxo blogroll'>
<li><a href="https://aquietpath.wordpress.com/" title="Perfect Nature Photography in B&amp;W">A Quiet Path</a></li>
<li><a href="http://www.natureview.nl/" title="Mera fantastiskt ljus" target="_blank">Arjen Drost</a></li>
<li><a href="http://www.drewhopperphotography.com/" title="Australiens natur &#8211; fantastiske Drew Hopper">Australiens natur</a></li>
<li><a href="http://bentehaarstad.wordpress.com/" title="Underbart om naturen i Norge och världen" target="_blank">Bente Haarstad Photography</a></li>
<li><a href="http://brutusbloggar.blogg.se/" title="Fantastiska fåglar" target="_blank">Brutus Östling</a></li>
<li><a href="https://cindyknoke.com/i-blog-therefore-i-am/" rel="contact" title="Lovely Nature Photography">Cindy Knoke</a></li>
<li><a href="http://breathofgreenair.wordpress.com" title="A lovely life in Scotland" target="_blank">Greenmackenzie</a></li>
<li><a href="https://hannaswalk.com/" title="Hiking">Hanna&#039;s Walk</a></li>
<li><a href="https://janeluriephotography.wordpress.com/" rel="contact" title="Great Photography">Janes Lens</a></li>
<li><a href="https://lignumdraco.wordpress.com/" title="A Must!" target="_blank">Lignum Draco</a></li>
<li><a href="http://bopaula.wordpress.com" title="Great Photography and Challenges">Lost in Translation</a></li>
<li><a href="https://mabelkwong.com/" title="Life on Earth &#8211; multicultural discussions">Mabel Kwong &#8211; Life</a></li>
<li><a href="https://pilotfishblog.com/">Patti Moed &#8211; discussing Life</a></li>
<li><a href="http://russelslof.com/" rel="contact" title="Naturbilder Holland" target="_blank">Russels Lof</a></li>
<li><a href="http://stevemccurry.wordpress.com/" title="Näring för själen och en fröjd för ögat">Steve McCurry</a></li>
<li><a href="https://toffeefee.wordpress.com/" title="Underbara Norge m.m.">The World According to Dina</a></li>
<li><a href="https://travelsandtrifles.wordpress.com/" rel="contact" title="Great Photography">Travelsandtrifles</a></li>
<li><a href="http://natureviewphotography.wordpress.com" title="Vildmark i fantastiskt ljus" target="_blank">Vildmark</a></li>

	</ul>
</aside>
<aside id="linkcat-46367025" class="widget widget_links"><h1 class="widget-title">Humour and intelligence</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://villniles.wordpress.com" rel="contact" title="Nöje och förnöjsam nytta" target="_blank">DJ the PJ</a></li>
<li><a href="https://mabelkwong.com/" title="Life on Earth &#8211; multicultural discussions">Mabel Kwong &#8211; Life</a></li>
<li><a href="https://pilotfishblog.com/">Patti Moed &#8211; discussing Life</a></li>
<li><a href="http://www.ted.com/talks/list?tagid=26&#038;page=2" title="Bli inspirerad!" target="_blank">TED</a></li>

	</ul>
</aside>
		</div>
		
				<div class="sidebar">
			<aside id="linkcat-441020501" class="widget widget_links"><h1 class="widget-title">Only the Best for your Best Friend!</h1>
	<ul class='xoxo blogroll'>
<li><a href="https://track.adtraction.com/t/t?a=1056573163&#038;as=1111858514&#038;t=2&#038;tk=1" title="Check out and buy essentials and the latest products for your friend!" target="_blank">Arken Zoo</a></li>

	</ul>
</aside>
<aside id="linkcat-305" class="widget widget_links"><h1 class="widget-title">Dogs</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.123minsida.se/BELEZZA-MYS/63311361" title="Tottis tikvalp i första kullen" target="_blank">Belezza</a></li>
<li><a href="http://www.lagottoromagnolo.org" title="Hunden från Romagna, Italien" target="_blank">Lagotto Romagnolo</a></li>
<li><a href="http://www.lagotto.org" title="Klubben" target="_blank">Lagotto Romagnolo i Sverige</a></li>
<li><a href="http://www.skk.se" title="Allt du behöver veta" target="_blank">Svenska Kennelklubben</a></li>
<li><a href="http://lagotto.wordpress.com/" title="Hur gick det för&#8230;?" target="_blank">Utställningsresultat</a></li>

	</ul>
</aside>
<aside id="media_image-6" class="widget widget_media_image"><h1 class="widget-title">Vill du vara med? Läs här:</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://365foton.se/"><img width="202" height="102" src="https://lagottocattleya.files.wordpress.com/2014/12/liten_logga-365foton.jpg" class="image wp-image-14987 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://lagottocattleya.files.wordpress.com/2014/12/liten_logga-365foton.jpg 202w, https://lagottocattleya.files.wordpress.com/2014/12/liten_logga-365foton.jpg?w=150&amp;h=76 150w" sizes="(max-width: 202px) 100vw, 202px" data-attachment-id="14987" data-permalink="https://lagottocattleya.wordpress.com/2014/12/07/en-ny-utmaning-for-mig-och-dig-a-new-challenge-for-me-and-you/liten_logga-365foton/" data-orig-file="https://lagottocattleya.files.wordpress.com/2014/12/liten_logga-365foton.jpg" data-orig-size="202,102" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://lagottocattleya.files.wordpress.com/2014/12/liten_logga-365foton.jpg?w=202" data-large-file="https://lagottocattleya.files.wordpress.com/2014/12/liten_logga-365foton.jpg?w=202" /></a></aside><aside id="media_image-8" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><figure style="width: 200px" class="wp-caption alignnone"><a href="http://www.svenskaresebloggar.se/"><img class="image alignnone" src="https://lisasreseblogg.files.wordpress.com/2015/10/badge-svenska-resebloggar-2.png?w=300" alt="Reseblogg" width="200" height="200" /></a><figcaption class="wp-caption-text">Svenska resebloggar</figcaption></figure></aside><aside id="media_image-9" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="150" height="150" src="https://lagottocattleya.files.wordpress.com/2018/09/discover-badge-circle.png" class="image wp-image-39295  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="39295" data-permalink="https://lagottocattleya.wordpress.com/discover-badge-circle/" data-orig-file="https://lagottocattleya.files.wordpress.com/2018/09/discover-badge-circle.png" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="discover-badge-circle" data-image-description="" data-medium-file="https://lagottocattleya.files.wordpress.com/2018/09/discover-badge-circle.png?w=150" data-large-file="https://lagottocattleya.files.wordpress.com/2018/09/discover-badge-circle.png?w=150" /></aside><aside id="jetpack_display_posts_widget-2" class="widget widget_jetpack_display_posts_widget"><h1 class="widget-title">Recent Posts: My Photo Blog</h1><div class="jetpack-display-remote-posts"><h4><a href="https://faialflores.wordpress.com/2018/10/27/hoya-3/">Hoya</a></h4>
<a title="Hoya" href="https://faialflores.wordpress.com/2018/10/27/hoya-3/"><img src="https://faialflores.files.wordpress.com/2018/10/macro-porslinsblommor-och-vissnade-rosor-011-2.jpg" alt="Hoya"/></a><h4><a href="https://faialflores.wordpress.com/2018/10/27/hoya-2/">Hoya</a></h4>
<a title="Hoya" href="https://faialflores.wordpress.com/2018/10/27/hoya-2/"><img src="https://faialflores.files.wordpress.com/2018/10/macro-porslinsblommor-och-vissnade-rosor-073-2.jpg" alt="Hoya"/></a><h4><a href="https://faialflores.wordpress.com/2018/10/27/hoya/">Hoya</a></h4>
<a title="Hoya" href="https://faialflores.wordpress.com/2018/10/27/hoya/"><img src="https://faialflores.files.wordpress.com/2018/10/macro-porslinsblommor-och-vissnade-rosor-077-2.jpg" alt="Hoya"/></a></div><!-- .jetpack-display-remote-posts --></aside><aside id="jetpack_display_posts_widget-3" class="widget widget_jetpack_display_posts_widget"><h1 class="widget-title">Recent Posts: Warden Spirits</h1><div class="jetpack-display-remote-posts"><h4><a href="https://treetreats.wordpress.com/2017/10/22/a-silent-contemplation-the-lodz-jewish-cemetery/">A Silent Contemplation &#8211; The Łódź Jewish Cemetery</a></h4>
<a title="A Silent Contemplation &#8211; The Łódź Jewish Cemetery" href="https://treetreats.wordpress.com/2017/10/22/a-silent-contemplation-the-lodz-jewish-cemetery/"><img src="https://treetreats.files.wordpress.com/2017/10/lodz-2017-247_copy.jpg" alt="A Silent Contemplation &#8211; The Łódź Jewish Cemetery"/></a><p>Why do I find such peace and mindfulness walking in cemeteries? Over the years I have learned that many people do. I also have my own favourites. Père Lachaise in Paris and Highgate in London. But since I visited The Warsaw Jewish Cemetery, I have come to understand, that nowhere else you will find&#8230; that [&hellip;]</p>
<h4><a href="https://treetreats.wordpress.com/2017/07/23/600-years-and-more-of-wisdom-and-beauty/">600 Years and More &#8211; of Wisdom and Beauty</a></h4>
<a title="600 Years and More &#8211; of Wisdom and Beauty" href="https://treetreats.wordpress.com/2017/07/23/600-years-and-more-of-wisdom-and-beauty/"><img src="https://treetreats.files.wordpress.com/2017/07/p1100305_copy1.jpg" alt="600 Years and More &#8211; of Wisdom and Beauty"/></a><p>They say oak trees grow for 300 years, and stay in their glory for another 300 years, and then decay and die their last 300 years. One of my favourite places to meet a 600 years old friend, is Gökalv in Blekinge, Sweden. We have many things to talk about, and I have learned so [&hellip;]</p>
<h4><a href="https://treetreats.wordpress.com/2017/04/10/galapagos-floreana-santa-cruz-dragon-hill/">Galápagos &#8211; Floreana, Santa Cruz &#8211; Dragon Hill</a></h4>
<a title="Galápagos &#8211; Floreana, Santa Cruz &#8211; Dragon Hill" href="https://treetreats.wordpress.com/2017/04/10/galapagos-floreana-santa-cruz-dragon-hill/"><img src="https://treetreats.files.wordpress.com/2017/04/galapagos-3-and-4-599_copy.jpg" alt="Galápagos &#8211; Floreana, Santa Cruz &#8211; Dragon Hill"/></a><p>Floreana is best known for its colourful history of buccaneers, whalers, convicts and early colonists. In fact our guide told us the most horrible stories of intrigues, mass murder and strange colonists&#8230;Hard to believe, but in fact the stories are true. At least three books were written about this, and I bought and read the [&hellip;]</p>
</div><!-- .jetpack-display-remote-posts --></aside><aside id="wpcom_instagram_widget-2" class="widget widget_wpcom_instagram_widget"><h1 class="widget-title">Pic lover? Follow me on Instagram!</h1><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BwVBUF-h0nu/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/7d6940174d647159b48bba5b6d02bc8a/5D31EC7E/t51.2885-15/sh0.08/e35/s640x640/56280084_2018325818473037_4893691797508422425_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Got a flower from my daughter.. #flower
#broken#geranium</span></div></a>
<a href="https://www.instagram.com/p/BwSE6v9hd7o/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/2858ec362b40c6f2c35fdf0878d81a40/5D50FDD8/t51.2885-15/sh0.08/e35/p640x640/57402416_2291429214408530_2919281838439964972_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">#flowershow #thenetherlands#tuliptime #delftware</span></div></a>
<a href="https://www.instagram.com/p/BwSEkqvhLrH/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/2a31680cb62c13a264c18ef01db12fe6/5D3BFCA5/t51.2885-15/sh0.08/e35/p640x640/57253552_378817782721683_2978821465205985417_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">#flowersofinstagram #flowershow #thenetherlands #emmeloord</span></div></a>
<a href="https://www.instagram.com/p/BwP2O1Mht2-/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/83c04b258af24aa2f773265024ae0633/5D2FF852/t51.2885-15/sh0.08/e35/s640x640/56480408_336979630500304_7120819781414974527_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Tulipfields
#thenetherlands #flowers#festivaltime#tuliptime#flowersofinstagram #tulipomania</span></div></a>
</div>
</aside><aside id="media_image-7" class="widget widget_media_image"><h1 class="widget-title">Cee&#8217;s Black &#038; White Challenge</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://ceenphotography.com/cees-black-white-challenge/"><img class="image alignnone" src="http://ceenphotography.files.wordpress.com/2013/10/black-white-banner.jpg?w=230&#038;h=180" alt="" width="220" height="168" /></a></aside><aside id="media_image-5" class="widget widget_media_image"><h1 class="widget-title">Cee&#8217;s Fun Foto</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://ceenphotography.com/fun-foto-challenge/"><img class="image alignnone" src="https://ceenphotography.files.wordpress.com/2015/09/cffc.jpg?w=375&#038;h=231" alt="" width="300" height="230" /></a></aside><aside id="linkcat-78923413" class="widget widget_links"><h1 class="widget-title">Orchids and other beauties</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.blomsterlandet.se/Kunskapsbanken/Grona-tips--artiklar/Inne/Krukvaxter/Orkide/Sa-lyckas-du-med-dina-orkideer/" title="Basic" target="_blank">Blomsterlandet</a></li>
<li><a href="http://houseplants.about.com/od/orchids/p/Phalaenopsis.htm" title="More than basic">Houseplants &#8211; orchids, good advice in English</a></li>

	</ul>
</aside>
		</div>
		
	</div>
</div><!-- #secondary -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_website">Skapa en gratis webbplats eller blogg på WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201916y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-b9eae1851161def0d2749223d428540a">
	</div>
	<div class="grofile-hash-map-696c938fdcd999a6dc2e47c33098e1ea">
	</div>
	<div class="grofile-hash-map-63fab3e72b78c1c28eb2ae28584039f6">
	</div>
	<div class="grofile-hash-map-1abd7f184591cd5bd34e890177d0b6b2">
	</div>
	<div class="grofile-hash-map-2411ad8cfb737e017aca01cc23fecbd3">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Loggar in\u2026","submittingText":"Publicerar kommentar\u2026","postCommentText":"Skicka kommentar","connectingToText":"Ansluter till %s","commentingAsText":"%1$s: du kommenterar med ditt %2$s-konto.","logoutText":"Logga ut","loginText":"Logga in","connectURL":"https:\/\/lagottocattleya.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/lagottocattleya.wordpress.com\/wp-login.php?action=logout&_wpnonce=4a571a6804","homeURL":"https:\/\/lagottocattleya.wordpress.com\/","postID":"41232","gravDefault":"identicon","enterACommentError":"Ange en kommentar","enterEmailError":"Var v\u00e4nlig skriv in din e-postadress h\u00e4r","invalidEmailError":"Ogiltig e-postadress","enterAuthorError":"Var v\u00e4nlig skriv ditt namn h\u00e4r","gravatarFromEmail":"Denna bild kommer att visas n\u00e4r du l\u00e4mnar en kommentar. Klicka f\u00f6r att anpassa den.","logInToExternalAccount":"Logga in f\u00f6r att anv\u00e4nda uppgifter fr\u00e5n en av dessa konton.","change":"\u00c4ndra","changeAccount":"\u00c4ndra konto","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Skriv dina tankar här... (valfritt)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Posta till</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Avbryt</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblogga" />
				<input type="hidden" id="carousel-reblog-blog-id" value="18976714" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://lagottocattleya.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Leya" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="8a0ea450f1" /><input type="hidden" name="_wp_http_referer" value="/2019/04/18/thursday-thoughts-easter-flowers/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lagottocattleya.wordpress.com\/2019\/04\/18\/thursday-thoughts-easter-flowers\/":41232};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/04/18/thursday-thoughts-easter-flowers/" method="post">
			<label for="target_email">Skicka till e-postadress</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Ditt namn</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Din e-postadress</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="Detta fält är för validering och bör inte ändras" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=sv" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Skicka e-post" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Avbryt</a>

			<div class="errors errors-1" style="display: none;">
				Ditt meddelande skickades inte - kontrollera din e-postadress!			</div>

			<div class="errors errors-2" style="display: none;">
				E-postkontroll misslyckades, försök igen			</div>

			<div class="errors errors-3" style="display: none;">
				Tyvärr, din blogg kan inte dela inlägg via e-post.			</div>
		</form>
	</div>
<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Stäng och acceptera" class="accept" />

		Integritet och cookies: Den här webbplatsen använder cookies. Genom att fortsätta använda den här webbplatsen godkänner du deras användning. <br />
Om du vill veta mer, inklusive hur du kontrollerar cookies, se:
		<a href="https://automattic.com/cookies" >
			Cookie-policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??-eJx9i8EKAjEMRH/IGEoV8SB+y9KG3a7dJjQpZf/eouhJPM3MGx52gcDFqBhuDSS3ORXFMFVuShlXMpnCAz7gGFQP+FvShasFjjR8HTOnURfu8D3+2T3FmWwk1yiVVEFYDd4Y1fb80u/bzZ39xV/9ybn1CYelR9k=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"18976714","siteName":"Leya","siteURL":"http:\/\/lagottocattleya.wordpress.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/museum","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flagottocattleya.wordpress.com%2F2019%2F04%2F18%2Fthursday-thoughts-easter-flowers%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/lagottocattleya.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"9c09896545","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"1f1d0ec9ab\" \/>","referer":"https:\/\/lagottocattleya.wordpress.com\/2019\/04\/18\/thursday-thoughts-easter-flowers\/","canFollow":"1","feedID":"393045","statusMessage":"","customizeLink":"https:\/\/lagottocattleya.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flagottocattleya.wordpress.com%2F2019%2F04%2F18%2Fthursday-thoughts-easter-flowers%2F","postID":"41232","shortlink":"https:\/\/wp.me\/p1hCI2-aJ2","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/lagottocattleya.wordpress.com\/41232","statsLink":"https:\/\/wordpress.com\/stats\/post\/41232\/lagottocattleya.wordpress.com","i18n":{"view":"Visa webbplats","follow":"F\u00f6lj","following":"F\u00f6ljer","edit":"Redigera","login":"Logga in","signup":"Skapa konto","customize":"Anpassa","report":"Rapportera detta inneh\u00e5ll","themeInfo":"H\u00e4mta tema: Museum","shortlink":"Kopiera kortl\u00e4nk","copied":"Kopierad","followedText":"Nya inl\u00e4gg fr\u00e5n denna webbplats kommer nu att visas i <a href=\"https:\/\/wordpress.com\/\">L\u00e4saren<\/a>","foldBar":"Minimera detta f\u00e4lt","unfoldBar":"Expandera detta f\u00e4lt","editSubs":"Hantera prenumerationer","viewReader":"Visa webbplats i Inl\u00e4ggsvyn","viewReadPost":"Visa inl\u00e4gg i l\u00e4sare","subscribe":"Skapa konto","enterEmail":"Ange din e-postadress","followers":"G\u00f6r s\u00e4llskap med 5&nbsp;936 andra f\u00f6ljare","alreadyUser":"Har du redan ett WordPress.com-konto? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flagottocattleya.wordpress.com%2F2019%2F04%2F18%2Fthursday-thoughts-easter-flowers%2F&signup_flow=account\">Logga in nu.<\/a>","stats":"Statistik"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"sv","ajaxurl":"https:\/\/lagottocattleya.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"87b634ef6d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Kommentar","post_comment":"Skicka kommentar","write_comment":"Skriv en Kommentar","loading_comments":"Laddar kommentarer...","download_original":"Visa i full storlek <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"V\u00e4nligen f\u00f6rs\u00e4kra dig om att ange en text f\u00f6r din kommentar.","no_comment_email":"Ange en e-postadress f\u00f6r att kommentera.","no_comment_author":"V\u00e4nligen ange ditt namn f\u00f6r att kommentera.","comment_post_error":"Tyv\u00e4rr uppstod ett problem n\u00e4r din kommentar skickades. F\u00f6rs\u00f6k igen senare.","comment_approved":"Din kommentar godk\u00e4ndes.","comment_unapproved":"Din kommentar v\u00e4ntar p\u00e5 granskning.","camera":"Kamera","aperture":"Bl\u00e4ndare","shutter_speed":"Slutartid","focal_length":"Br\u00e4nnvidd","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/lagottocattleya.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flagottocattleya.wordpress.com%2F2019%2F04%2F18%2Fthursday-thoughts-easter-flowers%2F","blog_id":"18976714","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">E-post (Obligatorisk)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Namn (Obligatorisk)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Webbplats<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblogga","reblogged":"Rebloggad","reblog_add_thoughts":"Skriv dina tankar h\u00e4r... (valfritt)","reblogging":"Reblogging...","post_reblog":"Reblogga","stats_query_args":"blog=18976714&v=wpcom&tz=2&user_id=0&subd=lagottocattleya","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/shortcodes\/img\/slideshow-loader.gif","speed":"4000","blog_id":"18976714","blog_subdomain":"lagottocattleya","user_id":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUe1OwzAMfCHS8DWJ/UA8CspSt3Wbr8VOy94eV2KlG1OBX7HOd2fnrKekbAwMgXVPuoYRLaSPqqc7vWr5opIrLQbSDgcgfSxQoDOhdpCvydyBF0oqB9ERFD87BzNiaxhj+BOdBkzKYRhUE20h1eCyEwbrSi0KodnovXioDMmdKo8/zFeLT1i3wKShSDcOCMqZSTP45AzDFb7hY2qZow4ma2+IIUul4gg547zUgv3TgbOxA22J7BzeLFqqW4lQ+g5hjfdysXz6eqo168Ysa3KUUzjdAyfZS52BDQ11MbONF+Mqe7IOfrnLpZDcHGMXJ7XgW6EMSB5YPVX3+l2+q5uY/QY/RWLVOINZxpqMoT2/Inrzrw+73fN+v3/ZPfafiQoqBw=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321&amp;lang=sv' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggare gillar detta:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'18976714','blog_tz':'2','user_lang':'sv','blog_lang':'sv','user_id':'0'}]);
_stq.push(['view', {'blog':'18976714','v':'wpcom','tz':'2','user_id':'0','post':'41232','subd':'lagottocattleya'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUGZzVnclVUIrblVUR35lM0kxLXZuYTZ8LlBIWWNFZlNNNFBzcnx5VDIzSWtifEh6JnR6NzBYPURJUzdBX1szaCVWMU5HWX5RNVJuUHJ2SkNIaX4uc19CendabD1yZCxUenVRVGRYKzdzVEw3fHNwajRGaWd1a2dpUm9jTUhWci9VWFEzYiwtLVVpNTlQaXlfLndyby9FWUsrUUJfcm0yQWtQbGFXM1tvak4rc0tjcC9sfitMOHV0Z01kN3EzayZwaFh8V0owS082b05YRD1vUXVYVnN1dGc0YS9lUm1yY1ZfTSwsW0Y9LlVpcVp5Nz92eWJMdVB6Z0x2MnJMNzc4LTRCWj13QV9VanNxSzcmX1FzVEV+QSxsV0NIW01YdWJOcWdUJUkuPUpKc1hzLUV4VTM5Mzc='}]);
_stq.push([ 'clickTrackerInit', '18976714', '41232' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
