<!DOCTYPE html>
<html lang="sv-SE">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>CFFC: Letter M – Needs to have 2 M’s in the word | Leya</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://lagottocattleya.wordpress.com/xmlrpc.php">

<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Leya &raquo; flöde" href="https://lagottocattleya.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Leya &raquo; kommentarsflöde" href="https://lagottocattleya.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Leya &raquo; CFFC: Letter M – Needs to have 2 M’s in the&nbsp;word kommentarsflöde" href="https://lagottocattleya.wordpress.com/2017/11/14/cffc-letter-m-needs-to-have-2-ms-in-the-word/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kOEOwiAMhF9IRDM1+sP4LMCaDW1HQyHL3l7mYkym8of0yn13AT2ycmFIMCRNWTHmzg+iR3aBlJBHmFZq60Q2+jeG/gGi75DYuId6qS+7xdB9ekJsTSu6w2AN1qIjoEnQKg6SVqqGuRCh7IlNmh0ErTeAQMVWw4hPb2oe+/Kcas3yQ9ZyBBFVTvKZVOpL0Te3rDVnWyIEMmlJE0Itv4MBoi8Xf8aZvdF1f7hcml3TnI/3J2hvsho=' type='text/css' media='all' />
<link rel='stylesheet' id='museum-fonts-css'  href='https://fonts.googleapis.com/css?family=Quattrocento+Sans:400%2C700|Playfair+Display:400%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNjNEKwjAMRX/IGqqC+iB+S1djjbRNWVKGf291iNvL2Ns55J7AUIznrJgV9IEJBUrtIFXBmoCyB9FXRDMUz2nrRTYwKVI1JdZAWWCgW0AVUC6msDT6hmuSxupC79Kf1mTCnlw01CZzGWOCzDoef7D0NSCbyN4pcZ6JuUdH/VLaYxc5NAzQVhP9RNd0sYfzcXeydm+fb46/ifM=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9jFEKwkAMRC9kjEKr9UM8S7q7biPppmxSen0VFBGlXzMD7w0uEwQtnorjOMMkc+ZiSMFZS0/107bBbIP/8UnN4SrEFW2gyiW/c80yDUwColm/x4/kQxqT4dBgFu1J1l4Xjjm54QN5dciVI1CJIGz+dC/jed+cdsfu0Hbt7Q4pv2BP' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lagottocattleya.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Travel theme: Frozen' href='https://lagottocattleya.wordpress.com/2017/11/13/travel-theme-frozen/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://lagottocattleya.wordpress.com/2017/11/14/cffc-letter-m-needs-to-have-2-ms-in-the-word/" />
<link rel='shortlink' href='https://wp.me/p1hCI2-9lT' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flagottocattleya.wordpress.com%2F2017%2F11%2F14%2Fcffc-letter-m-needs-to-have-2-ms-in-the-word%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flagottocattleya.wordpress.com%2F2017%2F11%2F14%2Fcffc-letter-m-needs-to-have-2-ms-in-the-word%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="CFFC: Letter M – Needs to have 2 M’s in the word" />
<meta property="og:url" content="https://lagottocattleya.wordpress.com/2017/11/14/cffc-letter-m-needs-to-have-2-ms-in-the-word/" />
<meta property="og:description" content="My contribution is a picture of summer clouds and summer flowers&#8230; &#8230;and two mushrooms &#8211; very close friends&#8230;" />
<meta property="article:published_time" content="2017-11-14T17:52:59+00:00" />
<meta property="article:modified_time" content="2017-11-14T17:52:59+00:00" />
<meta property="og:site_name" content="Leya" />
<meta property="og:image" content="https://lagottocattleya.files.wordpress.com/2016/06/p1040733_copy1.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="882" />
<meta property="og:locale" content="sv_SE" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="CFFC: Letter M – Needs to have 2 M’s in the&nbsp;word" />
<meta name="twitter:image:src" content="https://lagottocattleya.files.wordpress.com/2016/06/p1040733_copy1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://lagottocattleya.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://lagottocattleya.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://lagottocattleya.wordpress.com/osd.xml" title="Leya" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f5f5f5" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Leya" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="To See a World in a Grain of Sand..." /><meta name="msapplication-task" content="name=Prenumerera;action-uri=https://lagottocattleya.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Skapa ett konto för att få en gratis blogg;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com-support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com-forum;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="CFFC: Letter M – Needs to have 2 M’s in the&nbsp;word | Leya på WordPress.com" />
<meta name="description" content="https://ceenphotography.com/2017/11/14/cees-fun-foto-challenge-letter-m-needs-to-have-2-ms-anywhere-in-the-word/ My contribution is a picture of summer clouds and summer flowers... ...and two mushrooms - very close friends..." />
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'museum', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://lagottocattleya.wordpress.com/2017/11/14/cffc-letter-m-needs-to-have-2-ms-in-the-word/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-35953 single-format-standard mp6 customizer-styles-applied has-site-logo highlander-enabled highlander-light">
<div id="page" class="hfeed site">

	<nav id="site-navigation" class="main-navigation" role="navigation">
		<button class="menu-toggle">Meny</button>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<div class="nav-wrapper">
			<span id="site-navigation-wrapper">
			<div class="main-menu"><ul id="menu-home" class="menu"><li id="menu-item-15147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15147"><a href="https://lagottocattleya.wordpress.com/">Home</a></li>
<li id="menu-item-15148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15148"><a href="https://lagottocattleya.wordpress.com/about-me/">About me</a></li>
<li id="menu-item-15149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15149"><a href="https://lagottocattleya.wordpress.com/about-mille/">About Mille</a></li>
<li id="menu-item-15150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15150"><a href="https://lagottocattleya.wordpress.com/about-totti/">About Totti</a></li>
<li id="menu-item-15151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15151"><a href="https://lagottocattleya.wordpress.com/about/">About, Copyright and Award free</a></li>
<li id="menu-item-15152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15152"><a href="https://lagottocattleya.wordpress.com/about-my-photo-blog/">About My Photo Blog</a></li>
<li id="menu-item-15153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15153"><a href="https://lagottocattleya.wordpress.com/about-warden-spirits/">About Warden Spirits</a></li>
<li id="menu-item-15154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15154"><a href="https://lagottocattleya.wordpress.com/temalista-365-foton-2015/">Temalista 365 foton 2015</a></li>
</ul></div>			</span>
					</div>
	</nav><!-- #site-navigation -->

	<header id="masthead" class="site-header" role="banner">
				<div class="site-branding text-right">

						<div class="site-logo">
				<a href="https://lagottocattleya.wordpress.com/" class="site-logo-link" rel="home"><img width="150" height="133" src="https://lagottocattleya.files.wordpress.com/2015/09/text.png?w=150" class="site-logo attachment-thumbnail" alt="" data-size="thumbnail" data-attachment-id="18120" data-permalink="https://lagottocattleya.wordpress.com/text-2/" data-orig-file="https://lagottocattleya.files.wordpress.com/2015/09/text.png" data-orig-size="150,133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Text" data-image-description="" data-medium-file="https://lagottocattleya.files.wordpress.com/2015/09/text.png?w=150" data-large-file="https://lagottocattleya.files.wordpress.com/2015/09/text.png?w=150" /></a>			</div>
			
			<h1 class="site-title"><a href="https://lagottocattleya.wordpress.com/" rel="home">Leya</a></h1>

		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<div class="entry-image">
	<img width="1840" height="1353" src="https://lagottocattleya.files.wordpress.com/2016/06/p1040733_copy1.jpg?w=1840" class="attachment-museum-single size-museum-single wp-post-image" alt="" srcset="https://lagottocattleya.files.wordpress.com/2016/06/p1040733_copy1.jpg?w=1840 1840w, https://lagottocattleya.files.wordpress.com/2016/06/p1040733_copy1.jpg?w=150 150w, https://lagottocattleya.files.wordpress.com/2016/06/p1040733_copy1.jpg?w=300 300w, https://lagottocattleya.files.wordpress.com/2016/06/p1040733_copy1.jpg?w=768 768w, https://lagottocattleya.files.wordpress.com/2016/06/p1040733_copy1.jpg?w=1024 1024w, https://lagottocattleya.files.wordpress.com/2016/06/p1040733_copy1.jpg 2514w" sizes="(max-width: 1840px) 100vw, 1840px" data-attachment-id="24938" data-permalink="https://lagottocattleya.wordpress.com/p1040733_copy1/" data-orig-file="https://lagottocattleya.files.wordpress.com/2016/06/p1040733_copy1.jpg" data-orig-size="2514,1848" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-TZ70&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1465655304&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://lagottocattleya.files.wordpress.com/2016/06/p1040733_copy1.jpg?w=300" data-large-file="https://lagottocattleya.files.wordpress.com/2016/06/p1040733_copy1.jpg?w=920" /></div><!-- .entry-image -->

<article id="post-35953" class="post-35953 post type-post status-publish format-standard has-post-thumbnail hentry category-blommor category-cees-fun-foto-challenge category-flowers category-nature category-tankar tag-mushrooms tag-nature tag-poppies tag-summer tag-sweden tag-thoughts">
	<header class="entry-header">
		<h1 class="entry-title">CFFC: Letter M – Needs to have 2 M’s in the&nbsp;word</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><a href="https://ceenphotography.com/2017/11/14/cees-fun-foto-challenge-letter-m-needs-to-have-2-ms-anywhere-in-the-word/">Cee&#8217;s Fun Foto Challenge:  Letter M &#8211; Needs to have 2 M&#8217;s anywhere in the&nbsp;word</a></p>
<p>My contribution is a picture of summer clouds and summer flowers&#8230;</p>
<p><a href="https://lagottocattleya.wordpress.com/2014/09/17/mushroom-magic/vedema-och-druvklasar-053/" rel="attachment wp-att-14397"><img data-attachment-id="14397" data-permalink="https://lagottocattleya.wordpress.com/2014/09/17/mushroom-magic/vedema-och-druvklasar-053/" data-orig-file="https://lagottocattleya.files.wordpress.com/2014/09/vedema-och-druvklasar-053.jpg?w=920" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;Canon IXUS 230 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1410530397&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://lagottocattleya.files.wordpress.com/2014/09/vedema-och-druvklasar-053.jpg?w=920?w=300" data-large-file="https://lagottocattleya.files.wordpress.com/2014/09/vedema-och-druvklasar-053.jpg?w=920?w=640" class="size-full wp-image-14397 aligncenter" src="https://lagottocattleya.files.wordpress.com/2014/09/vedema-och-druvklasar-053.jpg?w=920" alt="" srcset="https://lagottocattleya.files.wordpress.com/2014/09/vedema-och-druvklasar-053.jpg 640w, https://lagottocattleya.files.wordpress.com/2014/09/vedema-och-druvklasar-053.jpg?w=150 150w, https://lagottocattleya.files.wordpress.com/2014/09/vedema-och-druvklasar-053.jpg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px"   /></a></p>
<p>&#8230;and two mushrooms &#8211; very close friends&#8230;</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Annonser</span>
				<div class="u"><div id="atatags-26942" style="width:300px;height:250px;float:left;margin-right:2px;">
	<script type="text/javascript">
 __ATA.cmd.push(function() {
                    __ATA.initSlot('atatags-26942',  {
                        collapseEmpty: 'before',
                        sectionId: '26942',
                        width: 300,
                        height: 250
                    });
                });
	</script>
</div><div id="atatags-114160" style="width:300px;height:250px;">
	<script type="text/javascript">
 __ATA.cmd.push(function() {
                    __ATA.initSlot('atatags-114160',  {
                        collapseEmpty: 'before',
                        sectionId: '114160',
                        width: 300,
                        height: 250
                    });
                });
	</script>
</div></div>
						<div id="crt-1399606608" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1399606608");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1399606608",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-1921855785" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1921855785");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1921855785",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-35953" class="share-twitter sd-button share-icon no-text" href="https://lagottocattleya.wordpress.com/2017/11/14/cffc-letter-m-needs-to-have-2-ms-in-the-word/?share=twitter" target="_blank" title="Klicka för att dela på Twitter"><span></span><span class="sharing-screen-reader-text">Klicka för att dela på Twitter (Öppnas i ett nytt fönster)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-35953" class="share-facebook sd-button share-icon no-text" href="https://lagottocattleya.wordpress.com/2017/11/14/cffc-letter-m-needs-to-have-2-ms-in-the-word/?share=facebook" target="_blank" title="Dela på Facebook"><span></span><span class="sharing-screen-reader-text">Dela på Facebook (Öppnas i ett nytt fönster)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://lagottocattleya.wordpress.com/2017/11/14/cffc-letter-m-needs-to-have-2-ms-in-the-word/#print" target="_blank" title="Klicka för utskrift"><span></span><span class="sharing-screen-reader-text">Klicka för utskrift (Öppnas i ett nytt fönster)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://lagottocattleya.wordpress.com/2017/11/14/cffc-letter-m-needs-to-have-2-ms-in-the-word/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Öppnas i ett nytt fönster)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://lagottocattleya.wordpress.com/2017/11/14/cffc-letter-m-needs-to-have-2-ms-in-the-word/?share=tumblr" target="_blank" title="Klicka för att dela på Tumblr"><span></span><span class="sharing-screen-reader-text">Klicka för att dela på Tumblr (Öppnas i ett nytt fönster)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-18976714-35953-5a0b6c8801701' data-src='//widgets.wp.com/likes/#blog_id=18976714&amp;post_id=35953&amp;origin=lagottocattleya.wordpress.com&amp;obj_id=18976714-35953-5a0b6c8801701' data-name='like-post-frame-18976714-35953-5a0b6c8801701'><h3 class='sd-title'>Gilla</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Gilla</span></span> <span class="loading">Laddar...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Relaterade</em></h3>
</div></div>
			</div><!-- .entry-content -->

	<footer class="entry-meta clear">
		
		<div class="entry-author"><span class="byline">by <span class="author vcard"><a class="url fn n" href="https://lagottocattleya.wordpress.com/author/lagottocattleya/">Leya</a></span></span><span class="posted-on"> on <a href="https://lagottocattleya.wordpress.com/2017/11/14/cffc-letter-m-needs-to-have-2-ms-in-the-word/" rel="bookmark"><time class="entry-date published" datetime="2017-11-14T18:52:59+00:00">14 november, 2017</time></a></span></div>

		<div class="entry-taxes">
			<span class="entry-categories genericon genericon-category"><a href="https://lagottocattleya.wordpress.com/category/blommor/" rel="category tag">Blommor</a>, <a href="https://lagottocattleya.wordpress.com/category/cees-fun-foto-challenge/" rel="category tag">Cee's Fun Foto Challenge</a>, <a href="https://lagottocattleya.wordpress.com/category/flowers/" rel="category tag">Flowers</a>, <a href="https://lagottocattleya.wordpress.com/category/nature/" rel="category tag">Nature</a>, <a href="https://lagottocattleya.wordpress.com/category/tankar/" rel="category tag">Tankar</a></span> <span class="entry-tags genericon genericon-tag"><a href="https://lagottocattleya.wordpress.com/tag/mushrooms/" rel="tag">Mushrooms</a>, <a href="https://lagottocattleya.wordpress.com/tag/nature/" rel="tag">Nature</a>, <a href="https://lagottocattleya.wordpress.com/tag/poppies/" rel="tag">Poppies</a>, <a href="https://lagottocattleya.wordpress.com/tag/summer/" rel="tag">Summer</a>, <a href="https://lagottocattleya.wordpress.com/tag/sweden/" rel="tag">Sweden</a>, <a href="https://lagottocattleya.wordpress.com/tag/thoughts/" rel="tag">Thoughts</a></span>		</div>
	</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Inläggsnavigering</h1>
		<div class="nav-links">

			<a href="https://lagottocattleya.wordpress.com/2017/11/13/travel-theme-frozen/" rel="prev"><span class="meta-nav">&laquo;</span> Travel theme: Frozen</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			5 comments on &ldquo;<span>CFFC: Letter M – Needs to have 2 M’s in the&nbsp;word</span>&rdquo;		</h2>

		<ol class="comment-list">
					<li id="comment-37995" class="comment byuser comment-author-sustainabilitea even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-37995" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/df859335bd1b1fcfbc2475cd433a3fe5?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' />						<b class="fn"><a href='http://sustainabilitea.wordpress.com' rel='external nofollow' class='url'>sustainabilitea</a></b> <span class="says">skriver:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lagottocattleya.wordpress.com/2017/11/14/cffc-letter-m-needs-to-have-2-ms-in-the-word/#comment-37995">
							<time datetime="2017-11-14T21:43:42+00:00">
								14 november, 2017 kl. 21:43							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I love the look back at summer beauty and fungi beauty as well, although those two are not for eating!!</p>
<p>janet</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://lagottocattleya.wordpress.com/2017/11/14/cffc-letter-m-needs-to-have-2-ms-in-the-word/?replytocom=37995#respond' onclick='return addComment.moveForm( "div-comment-37995", "37995", "respond", "35953" )' aria-label='Svar till sustainabilitea'>Svara</a></div>			</article><!-- .comment-body -->
<ul class="children">
		<li id="comment-37998" class="comment byuser comment-author-lagottocattleya bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-37998" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/696c938fdcd999a6dc2e47c33098e1ea?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' />						<b class="fn"><a href='https://lagottocattleya.wordpress.com' rel='external nofollow' class='url'>Leya</a></b> <span class="says">skriver:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lagottocattleya.wordpress.com/2017/11/14/cffc-letter-m-needs-to-have-2-ms-in-the-word/#comment-37998">
							<time datetime="2017-11-14T22:31:31+00:00">
								14 november, 2017 kl. 22:31							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Certainly not for eating&#8230;🤤</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://lagottocattleya.wordpress.com/2017/11/14/cffc-letter-m-needs-to-have-2-ms-in-the-word/?replytocom=37998#respond' onclick='return addComment.moveForm( "div-comment-37998", "37998", "respond", "35953" )' aria-label='Svar till Leya'>Svara</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-37994" class="comment byuser comment-author-ceeneuner8 even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-37994" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/71df9dcf503f8a26ffa86d08c4230fd9?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' />						<b class="fn"><a href='http://ceenphotography.com/' rel='external nofollow' class='url'>Cee Neuner</a></b> <span class="says">skriver:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lagottocattleya.wordpress.com/2017/11/14/cffc-letter-m-needs-to-have-2-ms-in-the-word/#comment-37994">
							<time datetime="2017-11-14T20:31:39+00:00">
								14 november, 2017 kl. 20:31							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Beautiful photo Leya.  😀</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://lagottocattleya.wordpress.com/2017/11/14/cffc-letter-m-needs-to-have-2-ms-in-the-word/?replytocom=37994#respond' onclick='return addComment.moveForm( "div-comment-37994", "37994", "respond", "35953" )' aria-label='Svar till Cee Neuner'>Svara</a></div>			</article><!-- .comment-body -->
<ul class="children">
		<li id="comment-37997" class="comment byuser comment-author-lagottocattleya bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-37997" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/696c938fdcd999a6dc2e47c33098e1ea?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' />						<b class="fn"><a href='https://lagottocattleya.wordpress.com' rel='external nofollow' class='url'>Leya</a></b> <span class="says">skriver:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lagottocattleya.wordpress.com/2017/11/14/cffc-letter-m-needs-to-have-2-ms-in-the-word/#comment-37997">
							<time datetime="2017-11-14T22:30:53+00:00">
								14 november, 2017 kl. 22:30							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://lagottocattleya.wordpress.com/2017/11/14/cffc-letter-m-needs-to-have-2-ms-in-the-word/?replytocom=37997#respond' onclick='return addComment.moveForm( "div-comment-37997", "37997", "respond", "35953" )' aria-label='Svar till Leya'>Svara</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-37993" class="comment byuser comment-author-anotherday2paradise even thread-even depth-1 highlander-comment">
			<article id="div-comment-37993" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/a90869572d33c75d7026040277b7e821?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' />						<b class="fn"><a href='http://anotherday2paradise.wordpress.com/' rel='external nofollow' class='url'>anotherday2paradise</a></b> <span class="says">skriver:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lagottocattleya.wordpress.com/2017/11/14/cffc-letter-m-needs-to-have-2-ms-in-the-word/#comment-37993">
							<time datetime="2017-11-14T19:50:37+00:00">
								14 november, 2017 kl. 19:50							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Beautiful images, Ann Christine. 😉</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://lagottocattleya.wordpress.com/2017/11/14/cffc-letter-m-needs-to-have-2-ms-in-the-word/?replytocom=37993#respond' onclick='return addComment.moveForm( "div-comment-37993", "37993", "respond", "35953" )' aria-label='Svar till anotherday2paradise'>Svara</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Halva verket är läsarens - så, vad säger Du? As the second half is the reader's - I'd love to have Your line! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/14/cffc-letter-m-needs-to-have-2-ms-in-the-word/#respond" style="display:none;">Avbryt svar</a></small></h3>			<form action="https://lagottocattleya.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="0bf92a314a" /><input type="hidden" name="_wp_http_referer" value="/2017/11/14/cffc-letter-m-needs-to-have-2-ms-in-the-word/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Skriv din kommentar här...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Skriv din kommentar här..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fyll i dina uppgifter nedan eller klicka på en ikon för att logga in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Gäst">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Flagottocattleya.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">E-post <span class="required">(måste anges)</span> <span class="nopublish">(Adressen lämnas aldrig ut)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Namn <span class="required">(måste anges)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Webbplats</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> Du kommenterar med ditt WordPress.com-konto. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Logga&nbsp;ut</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Ändra</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter-bild" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> Du kommenterar med ditt Twitter-konto. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Logga&nbsp;ut</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Ändra</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook-foto" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> Du kommenterar med ditt Facebook-konto. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Logga&nbsp;ut</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Ändra</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> Du kommenterar med ditt Google+-konto. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Logga&nbsp;ut</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Ändra</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Avbryt</a></div>
		<p>Ansluter till %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Meddela mig om vidare kommentarer via e-post.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Meddela mig om nya inlägg via e-post.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Skicka kommentar" /> <input type='hidden' name='comment_post_ID' value='35953' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ad8960ff10" /></p>
<input type="hidden" name="genseq" value="1510698120" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="100"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<div id="secondary" class="widget-area two-column" role="complementary">
	<div class="secondary-content">

				<div class="sidebar">
			<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h1 class="widget-title">Creative Commons</h1><div class="textwidget custom-html-widget"><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/4.0/"><img alt="Creative Commons License" style="border-width:0;" src="https://i.creativecommons.org/l/by-nc-nd/4.0/88x31.png" /></a><br />This work is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/4.0/">Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License</a>.</div></aside><aside id="linkcat-441018352" class="widget widget_links"><h1 class="widget-title">Travel Worth its Price! Res prisvärt!</h1>
	<ul class='xoxo blogroll'>
<li><a href="https://track.adtraction.com/t/t?a=24839636&#038;as=1111858514&#038;t=2&#038;tk=1" title="Check out and buy new travels here!">Flygvaruhuset</a></li>
<li><a href="https://track.adtraction.com/t/t?a=24839930&#038;as=1111858514&#038;t=2&#038;tk=1" title="Check out and buy new travels here!" target="_blank">Supersavertravel</a></li>

	</ul>
</aside>
<aside id="linkcat-441026339" class="widget widget_links"><h1 class="widget-title">Novels and travel guides!</h1>
	<ul class='xoxo blogroll'>
<li><a href="https://track.adtraction.com/t/t?a=1064669490&#038;as=1111858514&#038;t=2&#038;tk=1" title="Check out and buy the latest books and travel guides here!" target="_blank">Bokus</a></li>

	</ul>
</aside>
<aside id="linkcat-200" class="widget widget_links"><h1 class="widget-title">Travel</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://theurgetowander.com/" title="Magical photos and stories from around the world" target="_blank">Madhu</a></li>
<li><a href="http://wheresmybackpack.com/" title="Travel themes &#8211; photo" target="_blank">Where&#039;s my backpack?</a></li>

	</ul>
</aside>
<aside id="blog-stats-2" class="widget widget_blog-stats"><h1 class="widget-title">Blog Stats</h1>		<ul>
			<li>194,273 hits</li>
		</ul>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Prenumeration via epost</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Skriv in din epostadress för att prenumerera på den här bloggen och därmed få information om nya inlägg via epost.</p>
<p>Gör sällskap med 2&nbsp;526 andra följare</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Ange din e-postadress" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="18976714"/>
						<input type="hidden" name="source" value="https://lagottocattleya.wordpress.com/2017/11/14/cffc-letter-m-needs-to-have-2-ms-in-the-word/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="f490ef7cfb" />						<input type="submit" value="Anmäl mig!" />
					</p>
				</form>
			
</aside><aside id="categories-4" class="widget widget_categories"><h1 class="widget-title">Kategorier</h1><label class="screen-reader-text" for="cat">Kategorier</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Välj kategori</option>
	<option class="level-0" value="20021213">16/250&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15689532">365 foton&nbsp;&nbsp;(364)</option>
	<option class="level-0" value="431190">Alps&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="490">Animals&nbsp;&nbsp;(221)</option>
	<option class="level-0" value="133452">Arkitektur&nbsp;&nbsp;(315)</option>
	<option class="level-0" value="177">Art&nbsp;&nbsp;(326)</option>
	<option class="level-0" value="2865">Autumn&nbsp;&nbsp;(105)</option>
	<option class="level-0" value="6758">Awards&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="44936324">B&amp;W Black and White&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="6025">Beijing&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="36845">Birds&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="5129">Birthday&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="708607">Blekinge&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="89794">Blommor&nbsp;&nbsp;(390)</option>
	<option class="level-0" value="57927">Boats&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="178">Books&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="174693">Bridges&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="247838">Byggnader&nbsp;&nbsp;(259)</option>
	<option class="level-0" value="929">Cars&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="265555653">Cee&#8217;s B&amp;W Challenge&nbsp;&nbsp;(82)</option>
	<option class="level-0" value="115696150">Cee&#8217;s Fun Foto Challenge&nbsp;&nbsp;(180)</option>
	<option class="level-0" value="19867">Challenge&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="1343">Children&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="1470">China&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="7117">City&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="28638">Clothes&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="14312">Clouds&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="305">Dogs&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="1342">Education&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="729865">Egen&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="120886">Eget&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="384">Entertainment&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="4328">Europe&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="406">Family&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="137017">Festivities&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="5995">Fish&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="1150">Flowers&nbsp;&nbsp;(158)</option>
	<option class="level-0" value="586">Food&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="112802">Forest&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="8191">Fruit&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="24600">Furniture&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="1851">Garden&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="117572">Gardens&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="63941">Guest&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="337">Health&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="7815">Hiking&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="678">History&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="400">Home&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="343099">Hundar&nbsp;&nbsp;(234)</option>
	<option class="level-0" value="36306">Insects&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="6850">Instruments&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="31563752">Italy&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="11201">Landscape&nbsp;&nbsp;(146)</option>
	<option class="level-0" value="10643">Litteratur&nbsp;&nbsp;(75)</option>
	<option class="level-1" value="524">&nbsp;&nbsp;&nbsp;Film&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="39147">Machines&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="72602">Möbler&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="3869">Memories&nbsp;&nbsp;(176)</option>
	<option class="level-0" value="117700">Minnen&nbsp;&nbsp;(441)</option>
	<option class="level-0" value="8123">Mountains&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="23317">Museum&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="18">Music&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="62760">My garden&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="19852">My home&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="91379">Natur&nbsp;&nbsp;(470)</option>
	<option class="level-0" value="1099">Nature&nbsp;&nbsp;(336)</option>
	<option class="level-0" value="2208">Night&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="39140">Orchids&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="32168">Park&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="660">People&nbsp;&nbsp;(208)</option>
	<option class="level-0" value="436">Photography&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="9625683">postaday&nbsp;&nbsp;(105)</option>
	<option class="level-0" value="141669">PS&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3099">Quote&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="245">Reflections&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="8892">Riga&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="130">School&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14320">Schweiz&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="12260">Scotland&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="165398">Shadows and reflections&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="20341">Snow&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="67">Sports&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="9486">Spring&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="1052">Students&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="22302">Summer&nbsp;&nbsp;(94)</option>
	<option class="level-0" value="2369169">Summer house&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="3055">Sweden&nbsp;&nbsp;(263)</option>
	<option class="level-0" value="375207889">Sylvain Landry challenge&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="12916">Tankar&nbsp;&nbsp;(2&nbsp;155)</option>
	<option class="level-0" value="5117">Text&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="61780">Thankfulness&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="563">Thoughts&nbsp;&nbsp;(459)</option>
	<option class="level-0" value="373877">Thursday Thoughts&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="3233">Toys&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1595">Trade&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="36700">Traditions&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="200">Travel&nbsp;&nbsp;(450)</option>
	<option class="level-0" value="2821016">Travel Challenge&nbsp;&nbsp;(155)</option>
	<option class="level-0" value="11124588">Travel theme&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="16111">Trees&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="9570814">Underligheter&nbsp;&nbsp;(211)</option>
	<option class="level-0" value="9218">Vehicles&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="310514">Walls&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="111129">Warszawa&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14157">Water&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="762113">Weekly Challenge&nbsp;&nbsp;(263)</option>
	<option class="level-1" value="191512526">&nbsp;&nbsp;&nbsp;Ese&#8217;s Weekly Shoot &amp; Quote Challenge&nbsp;&nbsp;(33)</option>
	<option class="level-1" value="1993113">&nbsp;&nbsp;&nbsp;SYW&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="800">Windows&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="9484">Winter&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="65641854">Wonders and peculiarities&nbsp;&nbsp;(122)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://lagottocattleya.wordpress.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h1 class="widget-title">Most wanted</h1><div style="overflow:hidden"><a href="https://lagottocattleya.wordpress.com/tag/animals/" class="tag-cloud-link tag-link-490 tag-link-position-1" style="font-size: 15.239024390244pt;" aria-label="Animals (148 poster)">Animals</a>
<a href="https://lagottocattleya.wordpress.com/tag/architecture/" class="tag-cloud-link tag-link-2290 tag-link-position-2" style="font-size: 16.946341463415pt;" aria-label="Architecture (263 poster)">Architecture</a>
<a href="https://lagottocattleya.wordpress.com/tag/art/" class="tag-cloud-link tag-link-177 tag-link-position-3" style="font-size: 19.063414634146pt;" aria-label="Art (538 poster)">Art</a>
<a href="https://lagottocattleya.wordpress.com/tag/autumn/" class="tag-cloud-link tag-link-2865 tag-link-position-4" style="font-size: 13.873170731707pt;" aria-label="Autumn (93 poster)">Autumn</a>
<a href="https://lagottocattleya.wordpress.com/tag/beach/" class="tag-cloud-link tag-link-24594 tag-link-position-5" style="font-size: 13.941463414634pt;" aria-label="Beach (94 poster)">Beach</a>
<a href="https://lagottocattleya.wordpress.com/tag/birds/" class="tag-cloud-link tag-link-36845 tag-link-position-6" style="font-size: 13.6pt;" aria-label="Birds (85 poster)">Birds</a>
<a href="https://lagottocattleya.wordpress.com/tag/birthday/" class="tag-cloud-link tag-link-5129 tag-link-position-7" style="font-size: 8.6146341463415pt;" aria-label="Birthday (15 poster)">Birthday</a>
<a href="https://lagottocattleya.wordpress.com/tag/blekinge/" class="tag-cloud-link tag-link-708607 tag-link-position-8" style="font-size: 13.053658536585pt;" aria-label="Blekinge (70 poster)">Blekinge</a>
<a href="https://lagottocattleya.wordpress.com/tag/boats/" class="tag-cloud-link tag-link-57927 tag-link-position-9" style="font-size: 8.819512195122pt;" aria-label="Boats (16 poster)">Boats</a>
<a href="https://lagottocattleya.wordpress.com/tag/books/" class="tag-cloud-link tag-link-178 tag-link-position-10" style="font-size: 8.4780487804878pt;" aria-label="Books (14 poster)">Books</a>
<a href="https://lagottocattleya.wordpress.com/tag/buildings/" class="tag-cloud-link tag-link-64167 tag-link-position-11" style="font-size: 16.19512195122pt;" aria-label="Buildings (205 poster)">Buildings</a>
<a href="https://lagottocattleya.wordpress.com/tag/butterflies-and-flowers/" class="tag-cloud-link tag-link-5431453 tag-link-position-12" style="font-size: 8.819512195122pt;" aria-label="Butterflies and flowers (16 poster)">Butterflies and flowers</a>
<a href="https://lagottocattleya.wordpress.com/tag/cars/" class="tag-cloud-link tag-link-929 tag-link-position-13" style="font-size: 9.980487804878pt;" aria-label="Cars (24 poster)">Cars</a>
<a href="https://lagottocattleya.wordpress.com/tag/cats/" class="tag-cloud-link tag-link-306 tag-link-position-14" style="font-size: 8.4780487804878pt;" aria-label="Cats (14 poster)">Cats</a>
<a href="https://lagottocattleya.wordpress.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-15" style="font-size: 10.8pt;" aria-label="China (32 poster)">China</a>
<a href="https://lagottocattleya.wordpress.com/tag/christmas/" class="tag-cloud-link tag-link-15607 tag-link-position-16" style="font-size: 8.2731707317073pt;" aria-label="Christmas (13 poster)">Christmas</a>
<a href="https://lagottocattleya.wordpress.com/tag/city/" class="tag-cloud-link tag-link-7117 tag-link-position-17" style="font-size: 11.824390243902pt;" aria-label="City (46 poster)">City</a>
<a href="https://lagottocattleya.wordpress.com/tag/clouds/" class="tag-cloud-link tag-link-14312 tag-link-position-18" style="font-size: 10.868292682927pt;" aria-label="Clouds (33 poster)">Clouds</a>
<a href="https://lagottocattleya.wordpress.com/tag/colours/" class="tag-cloud-link tag-link-39435 tag-link-position-19" style="font-size: 8.4780487804878pt;" aria-label="Colours (14 poster)">Colours</a>
<a href="https://lagottocattleya.wordpress.com/tag/denmark/" class="tag-cloud-link tag-link-6590 tag-link-position-20" style="font-size: 10.731707317073pt;" aria-label="Denmark (31 poster)">Denmark</a>
<a href="https://lagottocattleya.wordpress.com/tag/dogs/" class="tag-cloud-link tag-link-305 tag-link-position-21" style="font-size: 16.809756097561pt;" aria-label="Dogs (252 poster)">Dogs</a>
<a href="https://lagottocattleya.wordpress.com/tag/ecuador/" class="tag-cloud-link tag-link-5207 tag-link-position-22" style="font-size: 8.6146341463415pt;" aria-label="Ecuador (15 poster)">Ecuador</a>
<a href="https://lagottocattleya.wordpress.com/tag/edinburgh/" class="tag-cloud-link tag-link-78116 tag-link-position-23" style="font-size: 9.1609756097561pt;" aria-label="Edinburgh (18 poster)">Edinburgh</a>
<a href="https://lagottocattleya.wordpress.com/tag/education/" class="tag-cloud-link tag-link-1342 tag-link-position-24" style="font-size: 9.0243902439024pt;" aria-label="Education (17 poster)">Education</a>
<a href="https://lagottocattleya.wordpress.com/tag/family/" class="tag-cloud-link tag-link-406 tag-link-position-25" style="font-size: 12.439024390244pt;" aria-label="Family (57 poster)">Family</a>
<a href="https://lagottocattleya.wordpress.com/tag/film/" class="tag-cloud-link tag-link-524 tag-link-position-26" style="font-size: 9.8439024390244pt;" aria-label="Film (23 poster)">Film</a>
<a href="https://lagottocattleya.wordpress.com/tag/flowers/" class="tag-cloud-link tag-link-1150 tag-link-position-27" style="font-size: 17.765853658537pt;" aria-label="Flowers (342 poster)">Flowers</a>
<a href="https://lagottocattleya.wordpress.com/tag/flowers-and-dogs/" class="tag-cloud-link tag-link-65632914 tag-link-position-28" style="font-size: 9.1609756097561pt;" aria-label="Flowers and dogs (18 poster)">Flowers and dogs</a>
<a href="https://lagottocattleya.wordpress.com/tag/forest/" class="tag-cloud-link tag-link-112802 tag-link-position-29" style="font-size: 8.819512195122pt;" aria-label="Forest (16 poster)">Forest</a>
<a href="https://lagottocattleya.wordpress.com/tag/galapagos/" class="tag-cloud-link tag-link-61673 tag-link-position-30" style="font-size: 10.390243902439pt;" aria-label="Galapagos (28 poster)">Galapagos</a>
<a href="https://lagottocattleya.wordpress.com/tag/hiking/" class="tag-cloud-link tag-link-7815 tag-link-position-31" style="font-size: 12.575609756098pt;" aria-label="Hiking (59 poster)">Hiking</a>
<a href="https://lagottocattleya.wordpress.com/tag/home/" class="tag-cloud-link tag-link-400 tag-link-position-32" style="font-size: 9.2975609756098pt;" aria-label="Home (19 poster)">Home</a>
<a href="https://lagottocattleya.wordpress.com/tag/horses/" class="tag-cloud-link tag-link-15978 tag-link-position-33" style="font-size: 9.8439024390244pt;" aria-label="Horses (23 poster)">Horses</a>
<a href="https://lagottocattleya.wordpress.com/tag/hovdala/" class="tag-cloud-link tag-link-22433447 tag-link-position-34" style="font-size: 9.0243902439024pt;" aria-label="Hovdala (17 poster)">Hovdala</a>
<a href="https://lagottocattleya.wordpress.com/tag/iceland/" class="tag-cloud-link tag-link-7451 tag-link-position-35" style="font-size: 9.4341463414634pt;" aria-label="Iceland (20 poster)">Iceland</a>
<a href="https://lagottocattleya.wordpress.com/tag/ireland/" class="tag-cloud-link tag-link-768 tag-link-position-36" style="font-size: 8.6146341463415pt;" aria-label="Ireland (15 poster)">Ireland</a>
<a href="https://lagottocattleya.wordpress.com/tag/literature/" class="tag-cloud-link tag-link-557 tag-link-position-37" style="font-size: 13.39512195122pt;" aria-label="Literature (78 poster)">Literature</a>
<a href="https://lagottocattleya.wordpress.com/tag/lodz/" class="tag-cloud-link tag-link-380444 tag-link-position-38" style="font-size: 9.4341463414634pt;" aria-label="Lodz (20 poster)">Lodz</a>
<a href="https://lagottocattleya.wordpress.com/tag/madrid/" class="tag-cloud-link tag-link-3544 tag-link-position-39" style="font-size: 9.4341463414634pt;" aria-label="Madrid (20 poster)">Madrid</a>
<a href="https://lagottocattleya.wordpress.com/tag/magle/" class="tag-cloud-link tag-link-14569941 tag-link-position-40" style="font-size: 8.2731707317073pt;" aria-label="Magle (13 poster)">Magle</a>
<a href="https://lagottocattleya.wordpress.com/tag/memories/" class="tag-cloud-link tag-link-3869 tag-link-position-41" style="font-size: 19.2pt;" aria-label="Memories (559 poster)">Memories</a>
<a href="https://lagottocattleya.wordpress.com/tag/midsummer/" class="tag-cloud-link tag-link-571428 tag-link-position-42" style="font-size: 8.819512195122pt;" aria-label="Midsummer (16 poster)">Midsummer</a>
<a href="https://lagottocattleya.wordpress.com/tag/mille/" class="tag-cloud-link tag-link-939877 tag-link-position-43" style="font-size: 8.6146341463415pt;" aria-label="Mille (15 poster)">Mille</a>
<a href="https://lagottocattleya.wordpress.com/tag/morocco/" class="tag-cloud-link tag-link-44550 tag-link-position-44" style="font-size: 8.6146341463415pt;" aria-label="Morocco (15 poster)">Morocco</a>
<a href="https://lagottocattleya.wordpress.com/tag/mountains/" class="tag-cloud-link tag-link-8123 tag-link-position-45" style="font-size: 11.824390243902pt;" aria-label="Mountains (46 poster)">Mountains</a>
<a href="https://lagottocattleya.wordpress.com/tag/music/" class="tag-cloud-link tag-link-18 tag-link-position-46" style="font-size: 9.0243902439024pt;" aria-label="Music (17 poster)">Music</a>
<a href="https://lagottocattleya.wordpress.com/tag/my-garden/" class="tag-cloud-link tag-link-62760 tag-link-position-47" style="font-size: 11.960975609756pt;" aria-label="My garden (48 poster)">My garden</a>
<a href="https://lagottocattleya.wordpress.com/tag/my-home/" class="tag-cloud-link tag-link-19852 tag-link-position-48" style="font-size: 10.8pt;" aria-label="My home (32 poster)">My home</a>
<a href="https://lagottocattleya.wordpress.com/tag/nature/" class="tag-cloud-link tag-link-1099 tag-link-position-49" style="font-size: 19.814634146341pt;" aria-label="Nature (691 poster)">Nature</a>
<a href="https://lagottocattleya.wordpress.com/tag/new-zealand/" class="tag-cloud-link tag-link-5833 tag-link-position-50" style="font-size: 8pt;" aria-label="New Zealand (12 poster)">New Zealand</a>
<a href="https://lagottocattleya.wordpress.com/tag/orchids/" class="tag-cloud-link tag-link-39140 tag-link-position-51" style="font-size: 10.868292682927pt;" aria-label="Orchids (33 poster)">Orchids</a>
<a href="https://lagottocattleya.wordpress.com/tag/people/" class="tag-cloud-link tag-link-660 tag-link-position-52" style="font-size: 16.60487804878pt;" aria-label="People (234 poster)">People</a>
<a href="https://lagottocattleya.wordpress.com/tag/postaday/" class="tag-cloud-link tag-link-9625683 tag-link-position-53" style="font-size: 15.990243902439pt;" aria-label="postaday (190 poster)">postaday</a>
<a href="https://lagottocattleya.wordpress.com/tag/reflections/" class="tag-cloud-link tag-link-245 tag-link-position-54" style="font-size: 12.917073170732pt;" aria-label="Reflections (66 poster)">Reflections</a>
<a href="https://lagottocattleya.wordpress.com/tag/religion/" class="tag-cloud-link tag-link-116 tag-link-position-55" style="font-size: 8.2731707317073pt;" aria-label="Religion (13 poster)">Religion</a>
<a href="https://lagottocattleya.wordpress.com/tag/riga/" class="tag-cloud-link tag-link-8892 tag-link-position-56" style="font-size: 12.029268292683pt;" aria-label="Riga (49 poster)">Riga</a>
<a href="https://lagottocattleya.wordpress.com/tag/rome/" class="tag-cloud-link tag-link-9641 tag-link-position-57" style="font-size: 9.7073170731707pt;" aria-label="Rome (22 poster)">Rome</a>
<a href="https://lagottocattleya.wordpress.com/tag/schweiz/" class="tag-cloud-link tag-link-14320 tag-link-position-58" style="font-size: 11.482926829268pt;" aria-label="Schweiz (41 poster)">Schweiz</a>
<a href="https://lagottocattleya.wordpress.com/tag/science/" class="tag-cloud-link tag-link-173 tag-link-position-59" style="font-size: 11.346341463415pt;" aria-label="Science (39 poster)">Science</a>
<a href="https://lagottocattleya.wordpress.com/tag/sofia/" class="tag-cloud-link tag-link-31935 tag-link-position-60" style="font-size: 8.4780487804878pt;" aria-label="Sofia (14 poster)">Sofia</a>
<a href="https://lagottocattleya.wordpress.com/tag/spain/" class="tag-cloud-link tag-link-3543 tag-link-position-61" style="font-size: 11.960975609756pt;" aria-label="Spain (48 poster)">Spain</a>
<a href="https://lagottocattleya.wordpress.com/tag/spring/" class="tag-cloud-link tag-link-9486 tag-link-position-62" style="font-size: 12.848780487805pt;" aria-label="Spring (65 poster)">Spring</a>
<a href="https://lagottocattleya.wordpress.com/tag/students/" class="tag-cloud-link tag-link-1052 tag-link-position-63" style="font-size: 11.209756097561pt;" aria-label="Students (37 poster)">Students</a>
<a href="https://lagottocattleya.wordpress.com/tag/summer/" class="tag-cloud-link tag-link-22302 tag-link-position-64" style="font-size: 13.463414634146pt;" aria-label="Summer (80 poster)">Summer</a>
<a href="https://lagottocattleya.wordpress.com/tag/sweden/" class="tag-cloud-link tag-link-3055 tag-link-position-65" style="font-size: 14.692682926829pt;" aria-label="Sweden (122 poster)">Sweden</a>
<a href="https://lagottocattleya.wordpress.com/tag/technology/" class="tag-cloud-link tag-link-6 tag-link-position-66" style="font-size: 9.1609756097561pt;" aria-label="Technology (18 poster)">Technology</a>
<a href="https://lagottocattleya.wordpress.com/tag/thoughts/" class="tag-cloud-link tag-link-563 tag-link-position-67" style="font-size: 22pt;" aria-label="Thoughts (1&nbsp;456 poster)">Thoughts</a>
<a href="https://lagottocattleya.wordpress.com/tag/totti/" class="tag-cloud-link tag-link-209534 tag-link-position-68" style="font-size: 10.59512195122pt;" aria-label="Totti (30 poster)">Totti</a>
<a href="https://lagottocattleya.wordpress.com/tag/travel/" class="tag-cloud-link tag-link-200 tag-link-position-69" style="font-size: 20.156097560976pt;" aria-label="Travel (771 poster)">Travel</a>
<a href="https://lagottocattleya.wordpress.com/tag/trees/" class="tag-cloud-link tag-link-16111 tag-link-position-70" style="font-size: 16.60487804878pt;" aria-label="Trees (231 poster)">Trees</a>
<a href="https://lagottocattleya.wordpress.com/tag/tradgardar/" class="tag-cloud-link tag-link-1759580 tag-link-position-71" style="font-size: 9.2975609756098pt;" aria-label="Trädgårdar (19 poster)">Trädgårdar</a>
<a href="https://lagottocattleya.wordpress.com/tag/warsaw/" class="tag-cloud-link tag-link-69587 tag-link-position-72" style="font-size: 8.2731707317073pt;" aria-label="Warsaw (13 poster)">Warsaw</a>
<a href="https://lagottocattleya.wordpress.com/tag/water/" class="tag-cloud-link tag-link-14157 tag-link-position-73" style="font-size: 15.853658536585pt;" aria-label="Water (179 poster)">Water</a>
<a href="https://lagottocattleya.wordpress.com/tag/winter/" class="tag-cloud-link tag-link-9484 tag-link-position-74" style="font-size: 14.282926829268pt;" aria-label="Winter (105 poster)">Winter</a>
<a href="https://lagottocattleya.wordpress.com/tag/wonders-and-peculiarities/" class="tag-cloud-link tag-link-65641854 tag-link-position-75" style="font-size: 18.312195121951pt;" aria-label="Wonders and peculiarities (420 poster)">Wonders and peculiarities</a></div></aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widget-title">Senaste inläggen</h1>		<ul>
											<li>
					<a href="https://lagottocattleya.wordpress.com/2017/11/14/cffc-letter-m-needs-to-have-2-ms-in-the-word/">CFFC: Letter M – Needs to have 2 M’s in the&nbsp;word</a>
									</li>
											<li>
					<a href="https://lagottocattleya.wordpress.com/2017/11/13/travel-theme-frozen/">Travel theme: Frozen</a>
									</li>
											<li>
					<a href="https://lagottocattleya.wordpress.com/2017/11/13/monday-morning/">Monday Morning&#8230;</a>
									</li>
											<li>
					<a href="https://lagottocattleya.wordpress.com/2017/11/12/when-is-a-house-abandoned/">When Is A House&nbsp;Abandoned?</a>
									</li>
											<li>
					<a href="https://lagottocattleya.wordpress.com/2017/11/12/silent-sunday-86/">Silent Sunday</a>
									</li>
											<li>
					<a href="https://lagottocattleya.wordpress.com/2017/11/11/hello-totti-here/">Hello, Totti here&#8230;</a>
									</li>
											<li>
					<a href="https://lagottocattleya.wordpress.com/2017/11/10/cees-bw-photo-challenge-weather/">Cee&#8217;s B&amp;W Photo Challenge:&nbsp;Weather</a>
									</li>
											<li>
					<a href="https://lagottocattleya.wordpress.com/2017/11/10/thursdays-special-traces-of-the-past-2/">Thursday&#8217;s Special: Traces of the&nbsp;Past</a>
									</li>
											<li>
					<a href="https://lagottocattleya.wordpress.com/2017/11/09/thursday-thoughts-rila-monastery-more-than-a-peek/">Thursday Thoughts &#8211; Rila Monastery &#8211; More Than a&nbsp;Peek</a>
									</li>
											<li>
					<a href="https://lagottocattleya.wordpress.com/2017/11/08/wpc-temporary/">WPC: Temporary</a>
									</li>
					</ul>
		</aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">Populära inlägg &amp; sidor</h1><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="https://lagottocattleya.wordpress.com/2017/09/20/wpc-layered/" title="WPC: Layered" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://lagottocattleya.files.wordpress.com/2012/12/nya-zeeland-1-1062.jpg?w=1200&#038;resize=200%2C200" alt="WPC: Layered" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://lagottocattleya.wordpress.com/about-me/" title="About me" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://lagottocattleya.files.wordpress.com/2011/01/mod_7962.jpg?resize=200%2C200" alt="About me" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://lagottocattleya.wordpress.com/2017/08/19/streets-of-london-love-and-love-not/" title="Streets of London - Love and Love Not" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://lagottocattleya.files.wordpress.com/2017/08/london-med-familjen-2017-336_copy.jpg?w=1200&#038;resize=200%2C200" alt="Streets of London - Love and Love Not" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://lagottocattleya.wordpress.com/2017/10/18/wpc-glow/" title="WPC: Glow" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://lagottocattleya.files.wordpress.com/2016/01/island-2016-653_copy.jpg?w=1200&#038;resize=200%2C200" alt="WPC: Glow" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://lagottocattleya.wordpress.com/2016/11/04/wpc-chaos/" title="WPC: Chaos" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://lagottocattleya.files.wordpress.com/2016/11/louisiana-027_copy.jpg?w=1200&#038;resize=200%2C200" alt="WPC: Chaos" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://lagottocattleya.wordpress.com/2016/10/14/wpc-local/" title="WPC: Local" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://lagottocattleya.files.wordpress.com/2011/11/v-44-2011-015.jpg?w=1200&#038;resize=200%2C200" alt="WPC: Local" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://lagottocattleya.wordpress.com/2013/07/13/weekly-photo-challenge-the-golden-hour/" title="Weekly Photo Challenge: The Golden Hour" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://lagottocattleya.files.wordpress.com/2013/07/london-2013-199.jpg?resize=200%2C200" alt="Weekly Photo Challenge: The Golden Hour" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://lagottocattleya.wordpress.com/2016/03/05/wpc-harmony/" title="WPC: Harmony" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://lagottocattleya.files.wordpress.com/2016/03/drc3b6mmarnas-trc3a4dgc3a5rd-iii-066_copy.jpg?w=1200&#038;resize=200%2C200" alt="WPC: Harmony" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://lagottocattleya.wordpress.com/2016/11/27/travelling-again/" title="Travelling Again..." class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://lagottocattleya.files.wordpress.com/2016/11/vintermorgon-laxbro-016_copy.jpg?w=1200&#038;resize=200%2C200" alt="Travelling Again..." data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://lagottocattleya.wordpress.com/2017/11/08/wpc-temporary/" title="WPC: Temporary" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://lagottocattleya.files.wordpress.com/2017/11/vanneberga-c3b6dehus-och-totti-125-redigera-2.jpg?w=1200&#038;resize=200%2C200" alt="WPC: Temporary" data-pin-nopin="true" />
						</a>
											</div>
				</div>
</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://lagottocattleya.wordpress.com/">
				<label>
					<span class="screen-reader-text">Sök efter:</span>
					<input type="search" class="search-field" placeholder="Sök &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Sök" />
			</form></aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h1 class="widget-title">Latest comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="sustainabilitea" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://sustainabilitea.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/df859335bd1b1fcfbc2475cd433a3fe5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://sustainabilitea.wordpress.com" rel="nofollow">sustainabilitea</a> på <a href="https://lagottocattleya.wordpress.com/2017/11/14/cffc-letter-m-needs-to-have-2-ms-in-the-word/#comment-37995">CFFC: Letter M – Needs to have&hellip;</a></td></tr><tr><td title="Cee Neuner" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://ceenphotography.com/" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/71df9dcf503f8a26ffa86d08c4230fd9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://ceenphotography.com/" rel="nofollow">Cee Neuner</a> på <a href="https://lagottocattleya.wordpress.com/2017/11/14/cffc-letter-m-needs-to-have-2-ms-in-the-word/#comment-37994">CFFC: Letter M – Needs to have&hellip;</a></td></tr><tr><td title="anotherday2paradise" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://anotherday2paradise.wordpress.com/" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/a90869572d33c75d7026040277b7e821?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://anotherday2paradise.wordpress.com/" rel="nofollow">anotherday2paradise</a> på <a href="https://lagottocattleya.wordpress.com/2017/11/14/cffc-letter-m-needs-to-have-2-ms-in-the-word/#comment-37993">CFFC: Letter M – Needs to have&hellip;</a></td></tr><tr><td title="Leya" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://lagottocattleya.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/696c938fdcd999a6dc2e47c33098e1ea?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://lagottocattleya.wordpress.com" rel="nofollow">Leya</a> på <a href="https://lagottocattleya.wordpress.com/2017/11/13/monday-morning/#comment-37992">Monday Morning&#8230;</a></td></tr><tr><td title="Leya" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://lagottocattleya.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/696c938fdcd999a6dc2e47c33098e1ea?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://lagottocattleya.wordpress.com" rel="nofollow">Leya</a> på <a href="https://lagottocattleya.wordpress.com/2017/11/13/monday-morning/#comment-37991">Monday Morning&#8230;</a></td></tr>				</table>
				</aside><aside id="jetpack_my_community-2" class="widget widget_jetpack_my_community"><div class='widgets-multi-column-grid'><ul><li><a href="http://simonarrighi.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b1bae13f63da475ddaabf55a0beb6b6a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://anyone4curryandotherthings.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/1cb6269858912354a774ff061d8b6e69?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://shortstoriesdarling.com"><img alt='' src='https://2.gravatar.com/avatar/2e072979de1b40d6cfd45d78d00dacef?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://etinkerbell.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/bfa525bf7f9904e1e01a99b192969223?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://bwyapblog.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8c0e7eed102b965425c0427955f5b3a6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ajmurphree.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0750bc22f15ff10008bd08f7fcc44538?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://theuntold854.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0a8401dabb550b33661cd01fcce7102f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://sanjeetv.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/712ac0ba98ccc62ab0d11c84536f5e7a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://jessicacorvo.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2dd6f740877d44adfff7466ece440a48?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://matiuadex.com"><img alt='' src='https://2.gravatar.com/avatar/bb06521e9d5f30758c7dd7b4ae64c6eb?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://hannahmursal.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3f6ef652c194586faa99be25cbbd8e70?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://janeluriephotography.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/dd14670b1d65e2e5ebead4b5f93cf3a3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://hdiweb.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/775ded262a6740544976a795df23ae73?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://heathersham.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d70289a71222f273bd654390d946f9cb?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://tableofcolors.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/9b47998ed8783c08d734faf23cdba31c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://metalhare.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4fe1c4950c5d47444739bb2b84cf6ea4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://miamirenews.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8b2bad8f573d29723d0db4f69bb47c1a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://photopaulm.com"><img alt='' src='https://0.gravatar.com/avatar/0ed303d29893b0f719a8ce6ec8e9c7df?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://emotionsofasimplegirl.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/32fc25d13e9bbaffc38ed4fa726ac35e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://rishikatyagi.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e1845bb2d929ee9ed39449cb17853c16?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/b491f0b90d0b27c6922a2bee81a179b5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://awawdrodze.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/378d8576b55b65ff98a86205d4684429?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://extractingvalue.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/9a3f7a3f6e913e9b3573c4a95e198044?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://abonnietravel.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/ea16ee0396fbf3b28527cbebb3943d64?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://robert20359.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/912759b6980bb896dff600f0e39ab6fc?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://esperienzedelpensiero.worpress.com"><img alt='' src='https://2.gravatar.com/avatar/eba2fb8672666439ddf014df224b46b5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://shareandconnect.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/eb1af74f5c92ddf70673a1cc0096941f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://notsosimplelove.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f346fdd5bf5479aaf4e3f2e42ca26ae5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://whippetwisdomdotcom.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/84459f135a30d520ed574f735404570e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ellbeh64blog.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b9d31805741240065645c49e9f8be6c4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://tlcvirtualexpress.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6e8907cb8f4a2c9e6848ea687e968e2e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://www.pilotfishblog.com'><img alt='' src='https://0.gravatar.com/avatar/f9ff94a9f42a18a90791f31e7b7fe834?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://layeredpages.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/368d4166ae15da8d95e2a4f01e9b22a4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://needulldotcom.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/012e1e517344862ff0a9c3fba5aadd74?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://smackedpentax.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/913be643d52554cf683f117836378335?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://themeshabacus12.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/804fdaf4db78427a513f59c31e4f594c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://piperjoliedotblog.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2f76d9e5afdb12827cc54c34cbfea3bc?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://dewetswild.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/44f3f4b5bebe838163388277c54841de?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://dailymusing57.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/ef76859399338c916f85c18f7e32a596?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://startaompanytt.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/04eff2300fb565758cd4d6711257ca57?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.linsart.co.uk"><img alt='' src='https://0.gravatar.com/avatar/c7ecd973eda7bf921f18f369b707e78e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://gunroswell.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/21c71b6cfc2b9e3c6469e0f516fc0702?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://ludwigsormlind.se"><img alt='' src='https://0.gravatar.com/avatar/f985f5ee39ebbdec9064c7c147e3e041?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://livingtheoilylifedotblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/923e88d20d88489916b967b3cfc41d3e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://skepticalmommyblog.com"><img alt='' src='https://1.gravatar.com/avatar/1c7da5c486ecb9ef5d0f34fadf7af392?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://artkorppi.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6a82441e0e0df005b7d57839f6723026?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://silkannthreades.wordpress.com/'><img alt='' src='https://0.gravatar.com/avatar/ce6a2dcc377962b833f8f6d15451b9bf?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://999rosesinmylife.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/29af78e4e2966dbefe13bd42f12f5854?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/29d2cbac22cc7283b769d9997f4e8cdd?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://pommepal.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/b531753a1d292d0e1e2d381b463e3ab0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside><aside id="linkcat-78800148" class="widget widget_links"><h1 class="widget-title">Some of the many blogs I enjoy and savour</h1>
	<ul class='xoxo blogroll'>
<li><a href="https://aquietpath.wordpress.com/" title="Perfect Nature Photography in B&amp;W">A Quiet Path</a></li>
<li><a href="http://www.natureview.nl/" title="Mera fantastiskt ljus" target="_blank">Arjen Drost</a></li>
<li><a href="http://www.drewhopperphotography.com/" title="Australiens natur &#8211; fantastiske Drew Hopper">Australiens natur</a></li>
<li><a href="http://bentehaarstad.wordpress.com/" title="Underbart om naturen i Norge och världen" target="_blank">Bente Haarstad Photography</a></li>
<li><a href="http://brutusbloggar.blogg.se/" title="Fantastiska fåglar" target="_blank">Brutus Östling</a></li>
<li><a href="https://cindyknoke.com/i-blog-therefore-i-am/" rel="contact" title="Lovely Nature Photography">Cindy Knoke</a></li>
<li><a href="http://breathofgreenair.wordpress.com" title="A lovely life in Scotland" target="_blank">Greenmackenzie</a></li>
<li><a href="https://hannaswalk.com/" title="Hiking">Hanna&#039;s Walk</a></li>
<li><a href="https://janeluriephotography.wordpress.com/" rel="contact" title="Great Photography">Janes Lens</a></li>
<li><a href="https://mabelkwong.com/" title="Life on Earth &#8211; multicultural discussions">Mabel Kwong &#8211; Life</a></li>
<li><a href="https://pilotfishblog.com/">Patti Moed &#8211; discussing Life</a></li>
<li><a href="http://russelslof.com/" rel="contact" title="Naturbilder Holland" target="_blank">Russels Lof</a></li>
<li><a href="http://stevemccurry.wordpress.com/" title="Näring för själen och en fröjd för ögat">Steve McCurry</a></li>
<li><a href="https://toffeefee.wordpress.com/" title="Underbara Norge m.m.">The World According to Dina</a></li>
<li><a href="https://travelsandtrifles.wordpress.com/" rel="contact" title="Great Photography">Travelsandtrifles</a></li>
<li><a href="http://natureviewphotography.wordpress.com" title="Vildmark i fantastiskt ljus" target="_blank">Vildmark</a></li>

	</ul>
</aside>
<aside id="linkcat-46367025" class="widget widget_links"><h1 class="widget-title">Humour and intelligence</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://villniles.wordpress.com" rel="contact" title="Nöje och förnöjsam nytta" target="_blank">DJ the PJ</a></li>
<li><a href="https://mabelkwong.com/" title="Life on Earth &#8211; multicultural discussions">Mabel Kwong &#8211; Life</a></li>
<li><a href="https://pilotfishblog.com/">Patti Moed &#8211; discussing Life</a></li>
<li><a href="http://www.ted.com/talks/list?tagid=26&#038;page=2" title="Bli inspirerad!" target="_blank">TED</a></li>

	</ul>
</aside>
		</div>
		
				<div class="sidebar">
			<aside id="linkcat-441020501" class="widget widget_links"><h1 class="widget-title">Only the Best for your Best Friend!</h1>
	<ul class='xoxo blogroll'>
<li><a href="https://track.adtraction.com/t/t?a=1056573163&#038;as=1111858514&#038;t=2&#038;tk=1" title="Check out and buy essentials and the latest products for your friend!" target="_blank">Arken Zoo</a></li>

	</ul>
</aside>
<aside id="linkcat-305" class="widget widget_links"><h1 class="widget-title">Dogs</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.123minsida.se/BELEZZA-MYS/63311361" title="Tottis tikvalp i första kullen" target="_blank">Belezza</a></li>
<li><a href="http://www.lagottoromagnolo.org" title="Hunden från Romagna, Italien" target="_blank">Lagotto Romagnolo</a></li>
<li><a href="http://www.lagotto.org" title="Klubben" target="_blank">Lagotto Romagnolo i Sverige</a></li>
<li><a href="http://www.skk.se" title="Allt du behöver veta" target="_blank">Svenska Kennelklubben</a></li>
<li><a href="http://lagotto.wordpress.com/" title="Hur gick det för&#8230;?" target="_blank">Utställningsresultat</a></li>

	</ul>
</aside>
<aside id="media_image-6" class="widget widget_media_image"><h1 class="widget-title">Vill du vara med? Läs här:</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><figure style="width: 202px" class="wp-caption alignnone"><a href="http://365foton.se/" class="" rel="" target=""><img width="202" height="102" src="https://lagottocattleya.files.wordpress.com/2014/12/liten_logga-365foton.jpg" class="image wp-image-14987 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://lagottocattleya.files.wordpress.com/2014/12/liten_logga-365foton.jpg 202w, https://lagottocattleya.files.wordpress.com/2014/12/liten_logga-365foton.jpg?w=150&amp;h=76 150w" sizes="(max-width: 202px) 100vw, 202px" data-attachment-id="14987" data-permalink="https://lagottocattleya.wordpress.com/2014/12/07/en-ny-utmaning-for-mig-och-dig-a-new-challenge-for-me-and-you/liten_logga-365foton/" data-orig-file="https://lagottocattleya.files.wordpress.com/2014/12/liten_logga-365foton.jpg" data-orig-size="202,102" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://lagottocattleya.files.wordpress.com/2014/12/liten_logga-365foton.jpg?w=202" data-large-file="https://lagottocattleya.files.wordpress.com/2014/12/liten_logga-365foton.jpg?w=202" /></a><figcaption class="wp-caption-text">Vill du vara med?</figcaption></figure></aside><aside id="media_image-8" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><figure style="width: 200px" class="wp-caption alignnone"><a href="http://www.svenskaresebloggar.se/" class="" rel="" target=""><img class="image alignnone" src="https://lisasreseblogg.files.wordpress.com/2015/10/badge-svenska-resebloggar-2.png?w=300" alt="Reseblogg" width="200" height="200" /></a><figcaption class="wp-caption-text">Svenska resebloggar</figcaption></figure></aside><aside id="jetpack_display_posts_widget-2" class="widget widget_jetpack_display_posts_widget"><h1 class="widget-title">Recent Posts: My Photo Blog</h1><div class="jetpack-display-remote-posts"><h4><a href="https://faialflores.wordpress.com/2017/11/14/caught-on-the-roof/">Caught On the Roof</a></h4>
<a title="Caught On the Roof" href="https://faialflores.wordpress.com/2017/11/14/caught-on-the-roof/"><img src="https://faialflores.files.wordpress.com/2017/11/dsc_1380_copy.jpg" alt="Caught On the Roof"/></a><h4><a href="https://faialflores.wordpress.com/2017/11/14/frozen-garden/">Frozen Garden</a></h4>
<a title="Frozen Garden" href="https://faialflores.wordpress.com/2017/11/14/frozen-garden/"><img src="https://faialflores.files.wordpress.com/2017/11/frostig-morgon-i-november-171.jpg" alt="Frozen Garden"/></a><h4><a href="https://faialflores.wordpress.com/2017/11/14/caught-in-the-bushes/">Caught In the Bushes</a></h4>
<a title="Caught In the Bushes" href="https://faialflores.wordpress.com/2017/11/14/caught-in-the-bushes/"><img src="https://faialflores.files.wordpress.com/2017/11/dsc_1443-redigera.jpg" alt="Caught In the Bushes"/></a></div><!-- .jetpack-display-remote-posts --></aside><aside id="jetpack_display_posts_widget-3" class="widget widget_jetpack_display_posts_widget"><h1 class="widget-title">Recent Posts: Warden Spirits</h1><div class="jetpack-display-remote-posts"><h4><a href="https://treetreats.wordpress.com/2017/10/22/a-silent-contemplation-the-lodz-jewish-cemetery/">A Silent Contemplation &#8211; The Łódź Jewish Cemetery</a></h4>
<a title="A Silent Contemplation &#8211; The Łódź Jewish Cemetery" href="https://treetreats.wordpress.com/2017/10/22/a-silent-contemplation-the-lodz-jewish-cemetery/"><img src="https://treetreats.files.wordpress.com/2017/10/lodz-2017-247_copy.jpg" alt="A Silent Contemplation &#8211; The Łódź Jewish Cemetery"/></a><p>Why do I find such peace and mindfulness walking in cemeteries? Over the years I have learned that many people do. I also have my own favourites. Père Lachaise in Paris and Highgate in London. But since I visited The Warsaw Jewish Cemetery, I have come to understand, that nowhere else you will find&#8230; that [&hellip;]</p>
<h4><a href="https://treetreats.wordpress.com/2017/07/23/600-years-and-more-of-wisdom-and-beauty/">600 Years and More &#8211; of Wisdom and Beauty</a></h4>
<a title="600 Years and More &#8211; of Wisdom and Beauty" href="https://treetreats.wordpress.com/2017/07/23/600-years-and-more-of-wisdom-and-beauty/"><img src="https://treetreats.files.wordpress.com/2017/07/p1100305_copy1.jpg" alt="600 Years and More &#8211; of Wisdom and Beauty"/></a><p>They say oak trees grow for 300 years, and stay in their glory for another 300 years, and then decay and die their last 300 years. One of my favourite places to meet a 600 years old friend, is Gökalv in Blekinge, Sweden. We have many things to talk about, and I have learned so [&hellip;]</p>
<h4><a href="https://treetreats.wordpress.com/2017/04/10/galapagos-floreana-santa-cruz-dragon-hill/">Galápagos &#8211; Floreana, Santa Cruz &#8211; Dragon Hill</a></h4>
<a title="Galápagos &#8211; Floreana, Santa Cruz &#8211; Dragon Hill" href="https://treetreats.wordpress.com/2017/04/10/galapagos-floreana-santa-cruz-dragon-hill/"><img src="https://treetreats.files.wordpress.com/2017/04/galapagos-3-and-4-599_copy.jpg" alt="Galápagos &#8211; Floreana, Santa Cruz &#8211; Dragon Hill"/></a><p>Floreana is best known for its colourful history of buccaneers, whalers, convicts and early colonists. In fact our guide told us the most horrible stories of intrigues, mass murder and strange colonists&#8230;Hard to believe, but in fact the stories are true. At least three books were written about this, and I bought and read the [&hellip;]</p>
</div><!-- .jetpack-display-remote-posts --></aside><aside id="wpcom_instagram_widget-2" class="widget widget_wpcom_instagram_widget"><h1 class="widget-title">Pic lover? Follow me on Instagram!</h1><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BbbfaS-Fhpm/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23594586_130297594352744_8927770667894439936_n.jpg" width="640" height="639" alt="#ig_frost #instaflower #instagoods #flowergram #naturephotography #macro #frostymorning #swedish_photolovers #swedenimages #visitsweden #ig_scandinavia #show_us_nature #pocket_all #pocket_flowers #instantbeauty #morninglight" title="#ig_frost #instaflower #instagoods #flowergram #naturephotography #macro #frostymorning #swedish_photolovers #swedenimages #visitsweden #ig_scandinavia #show_us_nature #pocket_all #pocket_flowers #instantbeauty #morninglight" /></a>
<a href="https://www.instagram.com/p/BbXhH-nluj6/"><img src="https://scontent.cdninstagram.com/t51.2885-15/sh0.08/e35/p640x640/23421811_141714506456988_5978283309946372096_n.jpg" width="640" height="744" alt="Heading west
#lagottoromangnolo #lagottolove #shadows #showusnature #show_us_nature #hiking #earlymorning #naturephotography #bestfriend #swedish_photolovers #swedenimages #pocket_all" title="Heading west
#lagottoromangnolo #lagottolove #shadows #showusnature #show_us_nature #hiking #earlymorning #naturephotography #bestfriend #swedish_photolovers #swedenimages #pocket_all" /></a>
<a href="https://www.instagram.com/p/BbW29W6lTNy/"><img src="https://scontent.cdninstagram.com/t51.2885-15/sh0.08/e35/p640x640/23498976_160189894721965_1412381917772251136_n.jpg" width="640" height="800" alt="The Last November Rose
#architecture #roses🌹 #ig_flowers #ig_roses #flowersgram
#instagoods #serenity #ig_doors #white #pinkbeauty #svenskaresebloggar #sweden_photolovers #swedenimages #travelphotographer #travelblogger" title="The Last November Rose
#architecture #roses🌹 #ig_flowers #ig_roses #flowersgram
#instagoods #serenity #ig_doors #white #pinkbeauty #svenskaresebloggar #sweden_photolovers #swedenimages #travelphotographer #travelblogger" /></a>
<a href="https://www.instagram.com/p/BbRQnMbFsLw/"><img src="https://scontent.cdninstagram.com/t51.2885-15/sh0.08/e35/p640x640/23416448_2020639304839283_4483068163277193216_n.jpg" width="640" height="800" alt="Hiking in the last days of beauty
#autumncolors #autumnjoy #gloriousday #gloriousoutdoors #pocket_all #pocket_trees #show_us_nature #outdoors #hiking #visitscandinavia #visitsweden #ilovemycountry #naturephotography #naturelove #magicplaces" title="Hiking in the last days of beauty
#autumncolors #autumnjoy #gloriousday #gloriousoutdoors #pocket_all #pocket_trees #show_us_nature #outdoors #hiking #visitscandinavia #visitsweden #ilovemycountry #naturephotography #naturelove #magicplaces" /></a>
</div>
</aside><aside id="media_image-7" class="widget widget_media_image"><h1 class="widget-title">Cee&#8217;s Black &#038; White Challenge</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://ceenphotography.com/cees-black-white-challenge/" class="" rel="" target=""><img class="image alignnone" src="http://ceenphotography.files.wordpress.com/2013/10/black-white-banner.jpg?w=230&#038;h=180" alt="" width="220" height="168" /></a></aside><aside id="media_image-5" class="widget widget_media_image"><h1 class="widget-title">Cee&#8217;s Fun Foto</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://ceenphotography.com/fun-foto-challenge/" class="" rel="" target=""><img class="image alignnone" src="https://ceenphotography.files.wordpress.com/2015/09/cffc.jpg?w=375&#038;h=231" alt="" width="300" height="230" /></a></aside><aside id="linkcat-78923413" class="widget widget_links"><h1 class="widget-title">Orchids and other beauties</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.blomsterlandet.se/Kunskapsbanken/Grona-tips--artiklar/Inne/Krukvaxter/Orkide/Sa-lyckas-du-med-dina-orkideer/" title="Basic" target="_blank">Blomsterlandet</a></li>
<li><a href="http://houseplants.about.com/od/orchids/p/Phalaenopsis.htm" title="More than basic">Houseplants &#8211; orchids, good advice in English</a></li>

	</ul>
</aside>
		</div>
		
	</div>
</div><!-- #secondary -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blogga med WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201746y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-df859335bd1b1fcfbc2475cd433a3fe5">
	</div>
	<div class="grofile-hash-map-696c938fdcd999a6dc2e47c33098e1ea">
	</div>
	<div class="grofile-hash-map-71df9dcf503f8a26ffa86d08c4230fd9">
	</div>
	<div class="grofile-hash-map-a90869572d33c75d7026040277b7e821">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Loggar in\u2026","submittingText":"Publicerar kommentar\u2026","postCommentText":"Skicka kommentar","connectingToText":"Ansluter till %s","commentingAsText":"%1$s: du kommenterar med ditt %2$s-konto.","logoutText":"Logga ut","loginText":"Logga in","connectURL":"https:\/\/lagottocattleya.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/lagottocattleya.wordpress.com\/wp-login.php?action=logout&_wpnonce=706d1f7ba6","homeURL":"https:\/\/lagottocattleya.wordpress.com\/","postID":"35953","gravDefault":"identicon","enterACommentError":"Ange en kommentar","enterEmailError":"Var v\u00e4nlig skriv in din e-postadress h\u00e4r","invalidEmailError":"Ogiltig e-postadress","enterAuthorError":"Var v\u00e4nlig skriv ditt namn h\u00e4r","gravatarFromEmail":"Denna bild kommer att visas n\u00e4r du l\u00e4mnar en kommentar. Klicka f\u00f6r att anpassa den.","logInToExternalAccount":"Logga in f\u00f6r att anv\u00e4nda uppgifter fr\u00e5n en av dessa konton.","change":"\u00c4ndra","changeAccount":"\u00c4ndra konto","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Skriv dina tankar här... (valfritt)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Posta till</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Avbryt</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblogga" />
				<input type="hidden" id="carousel-reblog-blog-id" value="18976714" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://lagottocattleya.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Leya" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="7c7c9d6acb" /><input type="hidden" name="_wp_http_referer" value="/2017/11/14/cffc-letter-m-needs-to-have-2-ms-in-the-word/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lagottocattleya.wordpress.com\/2017\/11\/14\/cffc-letter-m-needs-to-have-2-ms-in-the-word\/":35953};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/11/14/cffc-letter-m-needs-to-have-2-ms-in-the-word/" method="post">
			<label for="target_email">Skicka till e-postadress</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Ditt namn</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Din e-postadress</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Skicka e-post" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Avbryt</a>

			<div class="errors errors-1" style="display: none;">
				Ditt meddelande skickades inte - kontrollera din e-postadress!			</div>

			<div class="errors errors-2" style="display: none;">
				E-postkontroll misslyckades, försök igen			</div>

			<div class="errors errors-3" style="display: none;">
				Tyvärr, din blogg kan inte dela inlägg via e-post.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/widgets/wordpress-post-widget/style.css?m=1409596868h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"18976714","siteName":"Leya","siteURL":"http:\/\/lagottocattleya.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/museum","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/lagottocattleya.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flagottocattleya.wordpress.com%2F2017%2F11%2F14%2Fcffc-letter-m-needs-to-have-2-ms-in-the-word%2F","themeURL":"https:\/\/wordpress.com\/theme\/museum\/","xhrURL":"https:\/\/lagottocattleya.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"740d9bea60","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"f490ef7cfb\" \/>","referer":"https:\/\/lagottocattleya.wordpress.com\/2017\/11\/14\/cffc-letter-m-needs-to-have-2-ms-in-the-word\/","canFollow":"1","feedID":"393045","statusMessage":"","customizeLink":"https:\/\/lagottocattleya.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flagottocattleya.wordpress.com%2F2017%2F11%2F14%2Fcffc-letter-m-needs-to-have-2-ms-in-the-word%2F","postID":"35953","shortlink":"https:\/\/wp.me\/p1hCI2-9lT","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/lagottocattleya.wordpress.com\/35953","statsLink":"https:\/\/wordpress.com\/stats\/post\/35953\/lagottocattleya.wordpress.com","i18n":{"view":"Visa webbplats","follow":"F\u00f6lj","following":"F\u00f6ljer","edit":"Redigera","login":"Logga in","signup":"Skapa konto","customize":"Anpassa","report":"Rapportera detta inneh\u00e5ll","themeInfo":"H\u00e4mta tema: Museum","shortlink":"Kopiera kortl\u00e4nk","copied":"Kopierad","followedText":"Nya inl\u00e4gg fr\u00e5n denna webbplats kommer nu att visas i <a href=\"https:\/\/wordpress.com\/\">L\u00e4saren<\/a>","foldBar":"Minimera detta f\u00e4lt","unfoldBar":"Expandera detta f\u00e4lt","editSubs":"Hantera prenumerationer","viewReader":"Visa webbplats i Inl\u00e4ggsvyn","viewReadPost":"View post in Reader","subscribe":"Skapa konto","enterEmail":"Ange din e-postadress","followers":"G\u00f6r s\u00e4llskap med 2&nbsp;526 andra f\u00f6ljare","alreadyUser":"Har du redan ett WordPress.com-konto? <a href=\"https:\/\/lagottocattleya.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flagottocattleya.wordpress.com%2F2017%2F11%2F14%2Fcffc-letter-m-needs-to-have-2-ms-in-the-word%2F\">Logga in nu.<\/a>","stats":"Statistik"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"sv","ajaxurl":"https:\/\/lagottocattleya.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"dcc9a8e251","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Kommentar","post_comment":"Skicka kommentar","write_comment":"Skriv en Kommentar","loading_comments":"Laddar kommentarer...","download_original":"Visa i full storlek <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"V\u00e4nligen f\u00f6rs\u00e4kra dig om att ange en text f\u00f6r din kommentar.","no_comment_email":"Ange en e-postadress f\u00f6r att kommentera.","no_comment_author":"V\u00e4nligen ange ditt namn f\u00f6r att kommentera.","comment_post_error":"Tyv\u00e4rr uppstod ett problem n\u00e4r din kommentar skickades. F\u00f6rs\u00f6k igen senare.","comment_approved":"Din kommentar godk\u00e4ndes.","comment_unapproved":"Din kommentar v\u00e4ntar p\u00e5 granskning.","camera":"Kamera","aperture":"Bl\u00e4ndare","shutter_speed":"Slutartid","focal_length":"Br\u00e4nnvidd","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/lagottocattleya.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flagottocattleya.wordpress.com%2F2017%2F11%2F14%2Fcffc-letter-m-needs-to-have-2-ms-in-the-word%2F","blog_id":"18976714","local_comments_commenting_as":"<fieldset><label for=\"email\">E-post (Obligatorisk)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Namn (Obligatorisk)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Webbplats<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblogga","reblogged":"Rebloggad","reblog_add_thoughts":"Skriv dina tankar h\u00e4r... (valfritt)","reblogging":"Reblogging...","post_reblog":"Reblogga","stats_query_args":"blog=18976714&v=wpcom&tz=1&user_id=0&subd=lagottocattleya","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUO1OwzAMfCHSDI2C+IF4FJSlbuvmc3ZS2NvjSqxUMFXwy9b57ny2fs/KplggFj2x7mBGC/mjmfhOb0ahquzrgJG1RweszxUqjCZ2HugnuYwQhJLrSXQMNSzO0cw4mIIp/onODrPyGJ3qk62selwzYbS+dqIQmk0hiIciyP7SBPxlvgluOpmrkyEdDBcg6VSagQgXsxX7p0MhYx3viexy9CJau1uXcP4Ov8Un+TRdvkqzZd3YZQ0leaHXE5QsudQV2MvnkAMUdWwO+k026z5R2OHnxEX13iBpHg1hHK5VRK/h5b49PB+fHtrHdvoEHIvh/Q=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "lagottocattleya.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206&amp;lang=sv' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggare gillar detta:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'18976714','blog_tz':'1','user_lang':'sv','blog_lang':'sv','user_id':'0'}]);
_stq.push(['view', {'blog':'18976714','v':'wpcom','tz':'1','user_id':'0','post':'35953','subd':'lagottocattleya'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUGZzVnclVUIrblVUR35lM0kxLXZuYTZ8LlBIWWNFZlNNNFBzcnx5VDIzSWtifEh6JnR6NzBYPURJdWd2Jms9TGtvX2RkUDJTdCZPY2hTUDFKVDZhLT9RMWtpQzRBbDYvP1dzQktVaU1pb35CR1ZnUDJjN3RjPWNWfFNGRGM5flNYSXZ4fGhTUWRWRVpwL3xYSGZBaVplRnxCRFZ6eGk4aFtnQ1BhMiUtdXpCL181YVZJW3MyW09ldTdHU2I9PVIua0M/cGFmP0h3aUdkTSx2RG5VN210YUVydVNXQ3NbRU1iWnIzZmFbRnlNem96Vl9TSWRmYWF5LjY3NmYyK1poczJvbSw4d0dLSG1OcS9HTjlCNzFYTU5VLnlBaCZkXXB4UlVdOGlb'}]);
_stq.push([ 'clickTrackerInit', '18976714', '35953' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 1.972 seconds
	128319 bytes batcached for 300 seconds
-->
